CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   How to enable out file when "monitor run in progress"? (http://www.cfd-online.com/Forums/cfx/81911-how-enable-out-file-when-monitor-run-progress.html)

Lance November 10, 2010 08:21

How to enable out file when "monitor run in progress"?
 
When running "Monitor run in progress" in cfx5solve my out file is disabled and there is no way to enable it again. Previously I got an warning that the out file is big and loading it would consume extra memory, but now it is disabled by default. The size of the file is only about 4-5 MB.

Im running the simulations on a linux cluster, and on all my jobs the out file is disabled. The same applies to "Monitor finished run". Also, when running a FSI simulation the Ansys Field Solver and Ansys out file are also disabled.

Any ideas on how to enable them? Tried to load different .mst files (workspace layout) but no success.

bharath November 10, 2010 12:14

hi lance,
1.have you accidentally closed the out file?
2.try to close all windows and open it again by opening the run directory may help.
3.otherwise stop the run completely and start it again by using results file.

Lance November 10, 2010 12:38

Hi,
1) nope, havent closed it, it just says "disabled" in the header of the window where the out file used to be
2) done that, no effect
3) done that, made several restarts on lost of jobs, still the out file is disabled.

Does anyone know if cfx uses a settings file to display the graphs? I found a file called CFXPreferences.ccl located in /home/"user"/.cfx/ but couldnt find anything useful in it. Also, there were two filed called CFD-Post.conf and CFX-Pre.conf in /home/"user"/.config/ANSYS/ but nothing useful there either.

Edit: I've also unchecked "Disable this Monitor" on the monitor properties. Restarted cfx5solve, but no result.

playmaster November 11, 2010 12:49

In the solver toolbar, follow this:
Monitors/Out files ===> put check

playmaster November 11, 2010 12:56

I wonder how did you get this size of the .out file. The .out file is usually less than 1 mb. For example, I did a simulation with a sheavy mesh, which the .res file is about 400 mb, but the .out file is just 300 kb. The .out file is just a text file. Did it may take 10000000000000000000 iteration?!

Lance November 12, 2010 09:04

Quote:

Originally Posted by playmaster (Post 283114)
In the solver toolbar, follow this:
Monitors/Out files ===> put check

Thanks, but I've tried that too. No success.

My out files are getting big quickly, I've had a simulation running for three days and it's ~200 000 lines right now. I am solving FSI, and there's quite a few stagger iterations per time step, and each stagger contains about 4-5 coefficient loops. Guess thats why the out file becomes so big.

Lance

Matjaž June 18, 2014 06:18

Hello

I've had the same problem. It turns out there is an aditional setting - if you right click in the "Out File" monitor window, and choose "Monitor Properties". There is a checkbox saying "Disable this Monitor" - when I unchecked it and pressed "Apply" the monitor started working.

Matjaž

EDIT: It seems that I have missed this procedure in your post before - it worked for me - I use windows and a local computer with a local hard drive.


All times are GMT -4. The time now is 22:22.