CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

What does this error mean???

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 9, 2011, 09:19
Smile What does this error mean???
  #1
Senior Member
 
mohammad
Join Date: Dec 2010
Location: Seoul, South korea
Posts: 210
Rep Power: 7
mohammad is on a distinguished road
Hi everybody...

I'm running a wind turbine model with approximately 3,000,000 grids.
I'm using one CPU and after 52 iterations my model had ERROR #004100007

Although 52 is very small number for talking anything about the final convergence, but my "Thrust" force and other graphs were showing possibly a converging results...But that error!!!!

Can you tell me how to solve it???

+--------------------------------------------------------------------+
| ERROR #004100007 has occurred in subroutine FINDL_USE. |
| Message: |
| No connection from equation 2182439 to 2182430 found. |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| An error has occurred in cfx5solve: |
| |
| The ANSYS CFX solver exited with return code 1. No results file |
| has been created. |
+--------------------------------------------------------------------+

TNX
mohammad is offline   Reply With Quote

Old   January 9, 2011, 20:39
Default
  #2
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 10,828
Rep Power: 85
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
That is a weird one, I have no idea what that is talking about. If you run it again does it still appear? If you change something (eg change the time step size of something trivial) does it reappear?
ghorrocks is offline   Reply With Quote

Old   January 14, 2011, 00:38
Smile Solution for that error
  #3
Senior Member
 
mohammad
Join Date: Dec 2010
Location: Seoul, South korea
Posts: 210
Rep Power: 7
mohammad is on a distinguished road
Hi Guys...
I solved my problem..the solution is a little bit strange but it worked.
Very simply, I just restarted my PC and run the ".def" file again; It was good .

I'm not a computer master but I think there must be something about stored data in Ram or Cache or....

Anyway!!!If you also have this problem , test this solution.
Good Luck
mohammad is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 00:06.