CFD Online URL
[Sponsors]
Home > Forums > CFX

weird results in CFX post

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 22, 2011, 19:32
Default weird results in CFX post
  #1
Member
 
Ji Guozhao
Join Date: Jan 2011
Posts: 37
Rep Power: 5
jiguozhao is on a distinguished road
Dear all:
i simulated a mixture(H2 and Argon) flowing through a domain. in the inlet boundary, i set 0.324150312 as H2 mass fraction.
but after simulation was finished, i viewed mass fraction at inlet in CFX post, from the function calculator no matter i use areaAve, massflowAve, massflowAve, maxVal or minVal, the H2 mass fraction result is 0.1486.
but when i mapped the inlet with mass fraction colour in 3D viewer, the legend range is still 0.324150312. why function calculator gives me wrong results?
is there anyone who can tell me?
kind regards

Ji Guozhao
g.ji@uq.edu.au
jiguozhao is offline   Reply With Quote

Old   June 28, 2011, 01:33
Default
  #2
Member
 
Ji Guozhao
Join Date: Jan 2011
Posts: 37
Rep Power: 5
jiguozhao is on a distinguished road
why no one can answer me this question
jiguozhao is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
viewing cfx post while working on cfx solver manager HMR CFX 5 March 9, 2011 23:33
High quality movie from CFX post HMR CFX 0 February 17, 2011 21:31
CFX Post processing aditya CFX 1 July 6, 2008 13:09
CFX 11, post Anant CFX 1 June 24, 2008 12:03
Import results to CFX post MatjazR CFX 1 October 17, 2005 10:07


All times are GMT -4. The time now is 05:38.