CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Problem with interface

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By ghorrocks

Reply
 
LinkBack Thread Tools Display Modes
Old   July 18, 2011, 05:01
Default Problem with interface
  #1
Senior Member
 
Roland Rakos
Join Date: Mar 2009
Posts: 109
Rep Power: 7
Roland R is on a distinguished road
Hello CFX Users,

The solver has given the next error:

********* WARNING *********
No control surfaces have been found for the domain interface
Domain Interface 2
If you expect this to occur, please set the expert parameter
'ggi permit no intersection=t' to work around this message
.


I would like to realize a special moving mesh where the interfaces are not in contact in the beginning of the transient process

I have seen this error previously and the 'ggi permit no intersection=t' expert parameter was good solution for this problem in every case, but now this expert parameter can not be found in CFX 12.1.

Is it possible?

Thanks
Roland
Roland R is offline   Reply With Quote

Old   July 18, 2011, 06:44
Default
  #2
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 9,201
Rep Power: 74
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
Do you get the error message in V12 or later?
ghorrocks is offline   Reply With Quote

Old   July 18, 2011, 07:24
Default
  #3
Senior Member
 
Roland Rakos
Join Date: Mar 2009
Posts: 109
Rep Power: 7
Roland R is on a distinguished road
Error can be found in V12.1

Meanwhile I have found this "permit no intersection" setting but in V 12.1 this option can be found under solver control / advanced options / intersection control
Roland R is offline   Reply With Quote

Old   August 16, 2013, 04:09
Default
  #4
New Member
 
Drillerman
Join Date: Aug 2013
Location: Germany
Posts: 3
Rep Power: 2
Drillerman is on a distinguished road
Heloo I have the same problem, my question but, how can I set the expert parameter
'ggi permit no intersection=t'!!
is there any where in CFX tools something so, if yes, then where!!
Drillerman is offline   Reply With Quote

Old   August 16, 2013, 07:04
Default
  #5
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 9,201
Rep Power: 74
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
In CFX-Pre I think it is under options/expert parameters pull down menu.
Drillerman likes this.
ghorrocks is offline   Reply With Quote

Old   August 16, 2013, 08:01
Default
  #6
New Member
 
Drillerman
Join Date: Aug 2013
Location: Germany
Posts: 3
Rep Power: 2
Drillerman is on a distinguished road
Quote:
Originally Posted by ghorrocks View Post
In CFX-Pre I think it is under options/expert parameters pull down menu.
Thanks firstly for your reply
I have ANSYS 11.0, I've tried this but it wasn't found.
Drillerman is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wind turbine simulation Saturn CFX 32 October 8, 2013 07:53
problem in mesh interface shiyan189 FLUENT 0 April 23, 2010 13:53
interface boundary problem Rashad FLUENT 0 April 23, 2007 05:27
Interface problem sai FLUENT 1 January 19, 2007 02:26
Replace periodic by inlet-outlet pair lego CFX 3 November 5, 2002 20:09


All times are GMT -4. The time now is 18:27.