CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Unable to initialize Turbo mode for my design

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 31, 2011, 11:39
Default Unable to initialize Turbo mode for my design
  #1
New Member
 
Join Date: Aug 2011
Posts: 3
Rep Power: 5
willo1188 is on a distinguished road
i'm currently doing a project on an archimedes screw turbine and I'm struggling to get it to work in turbo mode. it keeps coming up with this error message. I have managed to get this working without the small part at the top in other designs but cannot get it to work with this in. Can anyone help




willo1188 is offline   Reply With Quote

Old   September 1, 2011, 12:42
Default
  #2
Senior Member
 
Bruno
Join Date: Mar 2009
Location: Brazil
Posts: 236
Rep Power: 12
brunoc is on a distinguished road
Hi willo1188,

That's because Post can't figure how to generate turbo regions from your top part. That might be happening because you're missing regions over there (lack of balde, maybe?). What you can try to do is manually select the appropriate turbo regions on the lower left window shown in your image. It might help if you split that region into another domain, but it's hard to tell from this image alone.

Cheers.
brunoc is offline   Reply With Quote

Old   September 12, 2011, 12:05
Default
  #3
New Member
 
Join Date: Aug 2011
Posts: 3
Rep Power: 5
willo1188 is on a distinguished road
Hi there,

Thanks for your advice so far,

I have already been attempting to manually input the regions but this problem occured.

I am trying to create 2 domains for both parts (the top part is supposed to be stationary while the bottom part is supposed to be rotating).

It seems that i am having problems with the interfaces. I'm not sure where I am supposed to place the interface
willo1188 is offline   Reply With Quote

Old   September 12, 2011, 12:20
Default
  #4
New Member
 
Join Date: Aug 2011
Posts: 3
Rep Power: 5
willo1188 is on a distinguished road
Scratch that. i finally fixed it. Putting it in 2 domains fixed it. THANK YOU SO MUCH! (literally spent days trying to work this out)
willo1188 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to enable turbo mode for MRF jai CFX 8 May 5, 2010 10:05
Need help with the error cfdproject OpenFOAM Other Meshers: ICEM, Star, Ansys, Pointwise, GridPro, Ansa, ... 0 April 14, 2009 15:45
Sculptor: How to save design in batch mode Tim Main CFD Forum 1 September 11, 2007 04:00
Turbo mode in CFX-5.7/10 kiran choudar CFX 2 July 5, 2006 03:10
Info: Short Course On Thermal Design of Electronic Equipment Arnold Free Main CFD Forum 0 August 10, 1999 10:18


All times are GMT -4. The time now is 01:09.