CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > enGrid

linux issue

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 1, 2013, 13:01
Default linux issue
  #1
New Member
 
Join Date: Mar 2013
Posts: 8
Rep Power: 4
elephantwalker is on a distinguished road
When I run engrid in Linux, my graphics window for engrid (the black screen) always covers up the menu's, dialog boxes etc. What's up with that?

I'm running Ubuntu 12.04 lts.

Thanks,

Lawrence
elephantwalker is offline   Reply With Quote

Old   May 1, 2013, 16:40
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Greetings Lawrence,

A few questions:
  1. Does ParaView have the same behaviour, or is it just enGrid?
  2. Did you install the graphics card drivers in Ubuntu?
  3. Are you using Ubuntu inside a virtual machine or in a real/physical machine?
  4. Are you using the default desktop interface that Ubuntu provides?
Best regards,
Bruno
wyldckat is offline   Reply With Quote

Old   May 1, 2013, 16:48
Default
  #3
New Member
 
Join Date: Mar 2013
Posts: 8
Rep Power: 4
elephantwalker is on a distinguished road
1. yes! Paraview exhibits the same behavior. arrrrgh!
2. as installed ...did not install new drivers. I will check this.
3. I'm using in a vm (oracle virtualbox).
4. I'm using the default desktop interface the Ubuntu provides.

-Lawrence
elephantwalker is offline   Reply With Quote

Old   May 1, 2013, 17:19
Default
  #4
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
There are two possible/probable problems with the virtual machine:
  1. Try switching to a lighter desktop manager: http://askubuntu.com/a/73115
  2. Disable the 3D acceleration that the virtualbox can provide: http://www.maketecheasier.com/enable...box/2009/05/21
wyldckat is offline   Reply With Quote

Old   May 1, 2013, 17:22
Default
  #5
New Member
 
Join Date: Mar 2013
Posts: 8
Rep Power: 4
elephantwalker is on a distinguished road
turning off the 3d did the trick.

Thanks!

-Lawrence
elephantwalker is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Boot Windows and Linux and Go Open Source andyj Main CFD Forum 2 October 21, 2010 16:49
Fluent 12.1 on Linux x64 Architecture Issue fivos FLUENT 5 April 24, 2010 15:19
Install Fluent in Linux L3munoz FLUENT 0 July 21, 2009 14:55
Vista Client - Linux Server Connectivity Issue vismech STAR-CCM+ 2 July 17, 2009 08:12
Linux to Windows (dual boot system) Alex Main CFD Forum 9 May 3, 2007 03:36


All times are GMT -4. The time now is 22:24.