CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > enGrid

Unable to produce boundary layers because 'unrealistically large height computed'

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   Today, 10:29
Default Unable to produce boundary layers because 'unrealistically large height computed'
  #1
New Member
 
Chris Coutinho
Join Date: Jan 2015
Location: Netherlands
Posts: 9
Rep Power: 2
cbcoutinho is on a distinguished road
Hello Engrid users,

I successfully installed Engrid using the git repo: (new_concept/1.5/2.0/whichever name it is called), but I have been unable to produce boundary layers on simple stl geometries. Volume meshing works as it should.

Even with a simple sphere-in-duct geometry, I cannot create a boundary layer because I keep running into the following error:

Code:
unrealistically large height computed
file: /opt/engrid/src/libengrid/boundarylayeroperation.cpp
line: 544
Can anyone give me an idea of what this means? I am selecting only the sphere boundary, and using the default settings.
cbcoutinho is offline   Reply With Quote

Reply

Tags
engrid, height, large, unrealistically

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low torque values on Screw Turbine Shaun Waters CFX 34 July 23, 2015 08:16
Foam::error::PrintStack almir OpenFOAM Running, Solving & CFD 51 June 28, 2015 16:36
Difficulty In Setting Boundary Conditions Moinul Haque CFX 4 November 25, 2014 18:30
[ICEM] Problem with boundary layers for cylinder in channel nik ANSYS Meshing & Geometry 0 October 27, 2009 07:01
Use of CFD for microstructures in boundary layers Sigve Gjerstad Main CFD Forum 3 November 1, 1999 17:35


All times are GMT -4. The time now is 11:01.