CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FloEFD, FloWorks & FloTHERM (http://www.cfd-online.com/Forums/floefd-floworks-flotherm/)
-   -   "Automatically load parts lightweight" Message (http://www.cfd-online.com/Forums/floefd-floworks-flotherm/113861-automatically-load-parts-lightweight-message.html)

JosephKim February 28, 2013 04:50

"Automatically load parts lightweight" Message
 
"Automatically load parts lightweight" Message

What is it?

I did as a message command.

Tools -> Options -> Performance -> Automatically load Parts lightweight DISABLED!

But I can't disable the "Lightweight"
There is already state that I can't click.

Simulation can not running lightweight component.

So.. What can I do for this problem?

Please Help me to say some advise..

Boris_M March 20, 2013 05:30

Hi JosephKim,

in this case it is best to contact your SW reseller and ask for his help. Your parts have to be all none lightweight for the simulation. If you unceck that option I would guess it doesn't necessarily resolve all parts. You might have to check if the parts are really not lightweight anymore and if not, then maybe try to manually deactivate the lightweight setting for these parts individually.
But I'm no expert in SW.

Also you could try to search the internet for this problem, maybe there is a SW forum where it was explained.

I hope this helps,
Boris

JosephKim April 22, 2013 09:27

Thank you Boris :)
You are advice always be of help to me.


All times are GMT -4. The time now is 16:18.