CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FloEFD, FloWorks & FloTHERM

Animation scenario not working

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 20, 2009, 18:31
Default Animation scenario not working
  #1
Jim
Guest
 
Posts: n/a
Hi,

Sorry, this may be a basic question, but I am relatively new to Floworks.

I have simulated a 4cyl intake using a Time function table for each cylinder with 100x 1ms steps and the resultant flow (basically showing 5 complete engine intake cycles). The calculation has gone through with no errors and I can pull up any of the 10,000 iterations and show the static surface pressures, velocity etc.

When I do a time based scenario animation though, I specify a 100sec time, 100 frames/sec and everything seems to work fine, but my main image on the screen just shows the transparent outline of my part (no pretty colours).

How do I link the scenario animation to the surface pressure plot so I can visualise the changes in surface pressure?

Thanks, Jim
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paraview nice animation PyGloo ParaView 4 June 7, 2012 12:34
DPM parallel is not working but serial is working johnwinter FLUENT 1 March 27, 2012 02:01
Multiblock animation in Tecplot. Simon Tecplot 4 February 10, 2006 11:27
Animation query..newbie qn derick FLUENT 2 December 9, 2005 10:45
Animation in Tecplot ryoga Tecplot 0 February 18, 2002 12:19


All times are GMT -4. The time now is 06:35.