CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FloEFD, FloWorks & FloTHERM (
-   -   Solidworks Flow Simulation, Problem with Point Goals (

TomSteventon February 7, 2012 08:46

Solidworks Flow Simulation, Problem with Point Goals
I am currently attempting to run a CFD simulation on a 3D model imported from Catia. The file type I have imported it as is a stp solid which solidworks then converted to a .sldprt. In Catia it was originally drawn as a skin and then filled to produce a solid.

The problem I am having is that whenever I try and set point goals on vertices on the models it comes up with the following error message:

"Please specify only solid parameters for this point"

Having had a look through the forums, this problem only tends to crop up when you are trying to set a point goal in the middle of the working fluid.

It is more than happy to set a surface goal but will not allow me to set up a point goal, any help on this matter would be greatly appreciated.


Boris_M February 7, 2012 10:37

Hi Tom,
what is the parameter you want to specify for this goal?
What is your simulation setup (external, internal)?
Is the vertice on a solid edge with contact to the fluid volume?
Make sure there is a fluid volume, if you use "Exclude cavitites without flow conditions" and use a small cavity in which you haven't selected a fluid subdomain then there is no fluid volume.


TomSteventon February 8, 2012 12:02

Thankyou very much Boris, the problem was with the analysis being an internal flow, when I specified an external flow (which is what it probably should have been in the first place...) it happily accepted the point goals.

Thanks for your help


All times are GMT -4. The time now is 04:50.