CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLOW-3D

Preprocessor Problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 10, 2014, 04:36
Angry Preprocessor Problem
  #1
Member
 
mina salehi
Join Date: Jan 2014
Posts: 30
Rep Power: 3
mina00 is on a distinguished road
Hi all!

I run a example of flow over a weir in Flow-3D model (for practice).
But, when i do(choose) Preprocessor Simulation, it's go 30% and a message :
<Abnormal exit from preprocessor> is appear.

Can every one help me about this problem?

So thanks.
mina00 is offline   Reply With Quote

Old   June 11, 2014, 14:49
Default
  #2
New Member
 
Saeid Ahmadvand
Join Date: Jun 2014
Posts: 15
Rep Power: 3
Saeid is on a distinguished road
Hi,
Please read error from upper that message in Preprocessor report.
Saeid is offline   Reply With Quote

Old   June 11, 2014, 15:35
Default Preprocessor Problem
  #3
Member
 
mina salehi
Join Date: Jan 2014
Posts: 30
Rep Power: 3
mina00 is on a distinguished road
Hi,
Just this message appear.
mina00 is offline   Reply With Quote

Old   June 11, 2014, 15:45
Default
  #4
New Member
 
Saeid Ahmadvand
Join Date: Jun 2014
Posts: 15
Rep Power: 3
Saeid is on a distinguished road
what message is displayed in WARNING & ERRORS ?
Saeid is offline   Reply With Quote

Old   June 11, 2014, 15:48
Default
  #5
Member
 
mina salehi
Join Date: Jan 2014
Posts: 30
Rep Power: 3
mina00 is on a distinguished road
No message appears in Warning and Errors.
This message appears in a window.
mina00 is offline   Reply With Quote

Old   June 11, 2014, 15:52
Default
  #6
New Member
 
Saeid Ahmadvand
Join Date: Jun 2014
Posts: 15
Rep Power: 3
Saeid is on a distinguished road
can you send prepin file for me?
(S.Ahmadvand@gmail.com)
Saeid is offline   Reply With Quote

Old   June 11, 2014, 16:33
Default
  #7
New Member
 
Saeid Ahmadvand
Join Date: Jun 2014
Posts: 15
Rep Power: 3
Saeid is on a distinguished road
I saw it.
there isn't any problem in this model,I run it and Preprocess done 100%.
Please restart Flow 3D and run again and try again, if that problem appear again, It may be a problem with your software version or your hardware system.
Saeid is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:33.