CFD Online URL
[Sponsors]
Home > Forums > FLOW-3D

Simulation VIDEO issue in v9.3

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 2, 2008, 04:28
Default Simulation VIDEO issue in v9.3
  #1
Nikolaos
Guest
 
Posts: n/a
I recently upgraded to version 9.3 and I have the following problem:

When I am creating the video of the simulation, I can watch it being created frame by frame, but when I play the .avi file, the simulation starts from an intermediate frame. So, in .avi file I lose the whole process before this frame.

Have you noticed it, is there a setting that I have to do, or it is a bug?
  Reply With Quote

Old   October 2, 2008, 05:31
Default How about using "img2avi"?
  #2
Byongjun Park
Guest
 
Posts: n/a
Hi, Nikolaos.

I didn't upgrade to version 9.3 yet. But I will do it soon. (I'm using version 9.2.)

At once, delete these files.

C:\FLOW3D\gui\pref.f3d C:\FLOW3D\gui\flowvurespref.ini C:\FLOW3D\gui\flowvupref.ini

If possible, when you make the animation of simulation results, finish the solving and close any other windows(process). Because it required much memory.

If you want make the animation of simulation results as you, how about using "img2avi"? It's a freeware.

http://workshop.visiongs.de/img2avi/img2avi.zip

When you make the animation in FLOW-3D, off the option "delete source bitmap files", and don't make AVI file. Then you can find flame shots of the simulation results as BMP files.

Gook luck!
  Reply With Quote

Old   October 2, 2008, 08:18
Default Re: How about using "img2avi"?
  #3
ck
Guest
 
Posts: n/a
Nikolaos, I believe this is bug with v9.3 as i also experienced the same problem.

Regards CK
  Reply With Quote

Old   October 2, 2008, 09:47
Default Re: How about using "img2avi"?
  #4
Nikolaos
Guest
 
Posts: n/a
Byongjun Park,

Thank you very much for the hint, I downloaded the software, I will try asap and give my feedback here.

CK,

I think we are right about the bug, because when I move the flsgrf file to another computer with v9.2 it works fine. So, I am going to post this at the Flow3D official site.

Thanks!
  Reply With Quote

Old   October 2, 2008, 10:10
Default Re: How about using "img2avi"?
  #5
Michael Barkhudarov
Guest
 
Posts: n/a
Yes, this is a known problem in the 9.3 release and will be resolved in the upcoming patch. For now, the workaround is to create the bmp images and save them to the disk (from 2d or 3d plots), then open a DOS window and in the directory where the bmp files are run bmp2avi, which is located in the Utilities folder of the 9.2 installation:

> bmp2avi -c msvc -f 15

This will use the MS Video 1 compression and 15 frames per second, which can obviously be changed. Type

> bmp2avi -help

to see all available options.

Michael
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
velocity profile export from a simulation onto another sudhirlv STAR-CCM+ 1 September 12, 2010 19:57
Replacing mesh while running a simulation akultane CFX 1 November 15, 2009 14:46
Overflow problem in steady simulation ReeKo CFX 11 October 8, 2008 18:57
Thermal cycling simulation - FAN issue Jean-Baptiste Main CFD Forum 4 April 19, 2007 10:02
3-D Contaminant Dispersal Simulation Apple L S Chan Main CFD Forum 1 December 23, 1998 11:06


All times are GMT -4. The time now is 09:49.