CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLOW-3D (
-   -   Linux installation problem (

liu March 16, 2011 10:47

Linux installation problem
Install Flow3d in Centos5 Linux. But got the following error message when try to run it:

/usr/local/flow3d/gui/lib/c++/ version `GCC_4.2.0' not found (required by /usr/lib64/

Flow3d should have all necessary libraries in its package. I don't know how to point to the right ones.

Any suggestions? Thanks.

ignatz March 27, 2011 17:57

Mr. Liu,
Who is your distributor, and have you contacted them for help? I know we've installed and used FLOW-3D on Centos Linux before, without this error. A solution is out your distributor for help. If they don't know, Flow Science will help them.

All times are GMT -4. The time now is 03:48.