CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   Fluent UDF and Scheme Programming (http://www.cfd-online.com/Forums/fluent-udf/)
-   -   incompatible library version and solver version problem (http://www.cfd-online.com/Forums/fluent-udf/62909-incompatible-library-version-solver-version-problem.html)

gholamghar March 23, 2009 15:40

incompatible library version and solver version problem
 
hello
i am doing tutorial about wave tank,when i try to load libudf it gives me this error:

Opening library "libudf"...
Library "libudf.dll" opened
Error: open_udf_library: library version 6.3.28 incompatible with solver version 6.3.21
Error Object: ()

any body knows how to fix the problem?

(i downloaded files of this tutorial from fluent.com and it did not contained a header file)
thanks


All times are GMT -4. The time now is 02:57.