CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Fluent UDF and Scheme Programming

error while running the udf

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 26, 2010, 15:29
Default error while running the udf
  #1
New Member
 
sugumaran
Join Date: Apr 2009
Posts: 9
Rep Power: 8
sugumaran is on a distinguished road
hello everyone....
now the udf is compiling and loading without error...
but while running the simulation at the bigining itself giving error, says
Absolute pressure Limited to 1.0000e+00 in zone 2
Error:> (Greater-than) : invalid argument [2] : wrong type [not a number]
Error object : nan
what it means.. where should i correct..

thanks
sugu
sugumaran is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF parallel error: chip-exec: function not found????? shankara.2 Fluent UDF and Scheme Programming 1 January 16, 2012 23:14
A Loop problem when running UDF in the batch mode Jun Geng FLUENT 3 July 16, 2008 08:34
I/O of a real value by "DEFINE_RW_FILE" (UDF) Pietro Asinari FLUENT 0 October 18, 2003 05:05
DEFINE_GEOM UDF Problems Pat FLUENT 0 August 14, 2003 13:16
HELP! adding a mass source to VOF eqn. by UDF??? ROOZBEH FLUENT 4 May 29, 2003 09:54


All times are GMT -4. The time now is 08:28.