CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Coal gasification: reactions not working (http://www.cfd-online.com/Forums/fluent/102628-coal-gasification-reactions-not-working.html)

shabbarraza2000 May 30, 2012 05:34

Coal gasification: reactions not working
 
Dear all,

First of all thanks for reading the thread, I really appreciate it.

I am trying to model coal gasification process in fluent using the species transport. The step that I follow to perform the analysis are given below.
The parameters that are not mentioned are taken by default.

I am only performing this exercise to see the potential of species transport for the coal gasification, but at the end of the day the simulation was not working ... yyyyyyyyyyyyyyyyyy ... I don’t have any clue

Anyway, the steps are given below,

1) Import the mesh file in Ansys Fluent 12.1.4.
The geometry is a 2D rectangle (10m by 1m), have a nozzle in the center and an end face as outlet. (fairly simple geometry)
2) Define>model>energy equation> ON
3) Define>model>viscous model>K-epsilon
4)define>model>species model>species transport.
5) under species transport, the volumetric and particle surface reaction are unabled.
6) similary, finate rate/eddy dissipation model is selected.
7) species mode> coal calculator> default values selected that generate a mixture material “coal-volatiles air”.
8) now in the material panel: material are selected and edited for mixture so that it contain “vol, o2, h2, co and n2” in the fluid speices and “C<s>” in the solid species.
9) now the two reaction are defined as,
a) volumetric reaction
vol + 0.885 o2 = 1.898 co + 2.381 h2 + 0.017 n2
b) particle surface
c<s> + 0.5 o2 = co2
10) define injection >new
Injection type>surface> “NOZZLE surface”
b) Particle type>combusting
c) Custom law> ticked
d) Temp>450, velocity>5 m/s, flow rate>0.1 kg/s
11) Material>combusting particle>combustion model> “multiple surface reaction” is selected.
12) Define>boundary condition>nozzle (velocity inlet)> velocity =10 m/s, species > o2 mole fraction =0.21, temperature=450
13) Initialized and run for couple of thousand iterations.

The only check I have that I check the temperature contours. Because if reactions are working than the temperature should go up. Remember, the temperature I am putting for air inlet and injecting particle are above the devolatalization temperature.

But I never get any reaction happening and maximum temperature remain the same as inlet conditions

Any comments and suggestions are welcome.

At this point I can try anything because the grid is fairly small so it will not take any time.

If anything is unclear then just shoot a question.

Thanks

papteo May 30, 2012 08:14

when you tick the custom law option did you check which laws are enabled?

shabbarraza2000 May 30, 2012 08:37

1 Attachment(s)
Hi Papeto,

thanks for the reply. Please view the image below.

Attachment 13448

but surprisingly when I open the injection panel, the custom law check box was automatically unchecked:rolleyes:.

thanks

papteo May 30, 2012 08:42

why you are not using the default values for the laws?? if you enable the combustion particles' injection then the laws are automatically imported and you don't have to select them. But I can no tell you more if I don't have a look at your case...

shabbarraza2000 May 30, 2012 08:47

give me your email address I will send u the case and data file

thanks buddy :)

papteo May 30, 2012 10:10

papteo2004@yahoo.com

shabbarraza2000 May 30, 2012 16:16

email sent :)

ramakant April 27, 2013 03:08

please me also case and data file ..

email id ramakantgadhewal@gmail.com

sebastian1430 January 7, 2014 16:02

Good afternoon, I'm experiencing the same problem, when I open the injection panel, the custom law check box is automatically unchecked, I have a complex gasification kinetics, but the reaction rates seems to be lower than expected. I would appreciate your help, thank you.


All times are GMT -4. The time now is 19:36.