CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Contours are not displayed!!!! (http://www.cfd-online.com/Forums/fluent/104813-contours-not-displayed.html)

viky July 16, 2012 15:21

Contours are not displayed!!!!
 
hi,
i have made a geometry in GAMBIT and have imported it in Fluent. It gets itterated and solution converges, but the problem arrises when i WRITE the file as CASE & DATA to save it. As i re-open the saved CASE and DATA file the following ERROR massage is displayed
""Note: zone-surface: cannot create surface from sliding interface zone.
Creating empty surface"".
and in some other cases i get the message
Error: Not a pair
where i am doing wrong??

lxlylzl July 17, 2012 02:18

I think you might have come across the same problem (i mean same error message displayed) when importing mesh file to FLUENT. If it is so, go back to GAMBIT and create the mesh properly with well defined zones. Hope this will help you. By the way in which format are you importing your model in GAMBIT. Try ACIS.

wlt_1985 July 18, 2012 05:19

Quote:

Originally Posted by viky (Post 371708)
hi,
i have made a geometry in GAMBIT and have imported it in Fluent. It gets itterated and solution converges, but the problem arrises when i WRITE the file as CASE & DATA to save it. As i re-open the saved CASE and DATA file the following ERROR massage is displayed
""Note: zone-surface: cannot create surface from sliding interface zone.
Creating empty surface"".
and in some other cases i get the message
Error: Not a pair
where i am doing wrong??

Something wrong to your setting. Check your boundary conditions.


All times are GMT -4. The time now is 04:03.