CFD Online Logo CFD Online URL
Home > Forums > FLUENT

piston pump errors

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 19, 2012, 14:16
Default piston pump errors
New Member
amin masumi
Join Date: Jul 2012
Posts: 16
Rep Power: 5
aminepoxnet is on a distinguished road
Dear all,
I am trying to model a piston pump,
every thing is correct in the modelling results but there is a fault,
although results such as pressure, velocity and... at every zones are correct, at pressure inlet zone we have pressure increasing after every time step, but the other result in the other zones are stable in every time step. what would make this problem?
aminepoxnet is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to write k and epsilon before the abnormal end xiuying OpenFOAM Running, Solving & CFD 8 August 27, 2013 15:33
Building OpenFOAM1.7.0 from source ata OpenFOAM Installation 42 May 14, 2012 20:48
Upgraded from Karmic Koala 9.10 to Lucid Lynx10.04.3 bookie56 OpenFOAM Installation 8 August 13, 2011 04:03
IcoFoam parallel woes msrinath80 OpenFOAM Running, Solving & CFD 9 July 22, 2007 02:58
Could anybody help me see this error and give help liugx212 OpenFOAM Running, Solving & CFD 3 January 4, 2006 19:07

All times are GMT -4. The time now is 14:18.