CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

problem in setting environment in fluent 13.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 27, 2012, 06:49
Default problem in setting environment in fluent 13.0
  #1
New Member
 
Join Date: Jul 2012
Posts: 19
Rep Power: 4
ravindra is on a distinguished road
hi friends,
i am using ansys fluent 13.0 and i want to compile a udf ....but i think there is some environment problem...Can anybody tell me how to set environment in fluent 13.0...
note:- i have installed visual c++ express 2010
ravindra is offline   Reply With Quote

Old   July 27, 2012, 08:05
Default Compiling UDF
  #2
New Member
 
Amanda Maria Bizzinotto Ferreira
Join Date: Jun 2012
Location: Brazil
Posts: 8
Rep Power: 5
AmandaMBF is on a distinguished road
Send a message via Skype™ to AmandaMBF
Hello Ravindra,

Here are some cares you have to take to compile a udf to fluent succefully:

1 - You must have Microsoft Visual Studio installed preferable on C: drive;
2 - The udf file must be in the same directory as fluent case and data files;
3 - Don't use dashes or spaces when naming neither your udf file or your working directory.

These things can cause errors. If you have any doubts take a look on these websites, they have good tips about compiling and interpreting your UDF file:

https://www.sharcnet.ca/Software/Flu...df/node130.htm

http://202.118.250.111:8080/fluent/F...udf/node15.htm

Hope it helps you,

Amanda
AmandaMBF is offline   Reply With Quote

Old   July 27, 2012, 08:38
Default you must start ansys cmd shell.
  #3
New Member
 
Kijung Ryu
Join Date: Jul 2012
Posts: 2
Rep Power: 0
Kijung Ryu is on a distinguished road
I attached pdf file. follow this document.

good luck.

Kijung
Kijung Ryu is offline   Reply With Quote

Reply

Tags
compile a udf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPI problem with fluent aryanet FLUENT 8 October 24, 2010 15:13
Problem about Fluent on Linux hbinma FLUENT 3 July 6, 2008 10:49
Need help in setting up a shock tube problem kalee FLUENT 0 November 2, 2007 15:11
UDF problem caused by various version of Fluent Yurong FLUENT 3 January 15, 2006 11:57
Gambit Meshing export to fluent minor problem John c. FLUENT 2 February 6, 2002 17:52


All times are GMT -4. The time now is 06:27.