CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   FLUENT received fatal signal (ACCESS_VIOLATION) (http://www.cfd-online.com/Forums/fluent/106319-fluent-received-fatal-signal-access_violation.html)

Mike Wong August 25, 2012 02:50

FLUENT received fatal signal (ACCESS_VIOLATION)
 
FLUENT received fatal signal (ACCESS_VIOLATION)
1. Note exact events leading to error.
2. Save case/data under new name.
3. Exit program and restart to continue.
4. Report error to your distributor.

Dear guys,
i met this error after starting both either (hybrid or standard) initialization...
Do anyone knows how to solve it?

yonchong August 25, 2012 10:19

There are many different reasons for the fatal signal at the initialization but I would say a large portion of them are because the grid is not right or you set the boundary conditions wrong.

This is what I would do but there is many not be it.
  1. Do General -> Check to see whether there is anything obvious you are missing. This will also do the mesh check.
  2. Change the Compute from options in the Standard Initialization and it will give different Initial Values below. See whether there is any boundary condition which give strange values (e.g. very high velocities or temperature)
  3. Go throught the boundary conditions and check they are fine. If you still cannot see it turn all the boundary condition to wall except one inlet and one outlet and do initialization. If successful change back other boundary conditions to fish the error out.
Good luck.

mali28 August 27, 2012 08:06

Quote:

Originally Posted by Mike Wong (Post 378627)
FLUENT received fatal signal (ACCESS_VIOLATION)
1. Note exact events leading to error.
2. Save case/data under new name.
3. Exit program and restart to continue.
4. Report error to your distributor.

Dear guys,
i met this error after starting both either (hybrid or standard) initialization...
Do anyone knows how to solve it?

See the detail below:

http://www.eureka.im/89.html

mahditorabiasr August 14, 2014 04:54

Quote:

Originally Posted by Mike Wong (Post 378627)
FLUENT received fatal signal (ACCESS_VIOLATION)
1. Note exact events leading to error.
2. Save case/data under new name.
3. Exit program and restart to continue.
4. Report error to your distributor.

Dear guys,
i met this error after starting both either (hybrid or standard) initialization...
Do anyone knows how to solve it?


In my case changing of compute from option in initialization menu solved the problem.

danielfc October 9, 2014 14:35

I am facing the same problem. But it always happens after 2000 time steps. Does anyone experienced the same?

ImolaSpa October 15, 2014 16:02

I am experiencing the same, receiving the error after about 1800 time steps. Will report back if I figure out what the issue is.

danielfc October 16, 2014 06:44

Hello ImolaSpa. I have actually found a solution in my case. I have some monitor points and when I unselected the option to plot them in the interface it works normally. Of course I am still writing the "out" file with the monitor point so I can access the results of interest.

The funny thing about it is that the error does not happen in all machines, even using exactly the same setup.

If you find any different solution please let me know.

mustafa-uslu October 16, 2014 08:10

Once this happened to me while I was using multiple processors, (silly but worked) then I solved the problem with single processor with no problem, I dont know the problem was that or not but this is what has happened ;)

ImolaSpa October 17, 2014 13:17

I have not had the problem since I switched from parallel to serial processing. But I am going to run it in parallel again and switch off 'plot' on my surface monitors. Maybe that will fix it as well.

It only happens on this one computer as well. I have ran the exact simulation on another machine without issue.


All times are GMT -4. The time now is 16:07.