CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Error writing compressed file during auto save (http://www.cfd-online.com/Forums/fluent/107028-error-writing-compressed-file-during-auto-save.html)

mzalzala September 15, 2012 13:08

Error writing compressed file during auto save
 
Hello everyone, I'm having a problem when using the autosave function in Fluent v13. I have it installed on my laptop (Vista), and the calculations run fine, but the program stops and gives me the error when it does auto save saying

Error: error writing compressed file
Error Object: #f

Any suggestions as to why this is happening and what the solution is? :confused: I would really appreciate it. Thanks!

DonQuijote September 17, 2012 05:16

Hi. It could be due to the path root name. e.g. if the folder name where your are working has a 'strange' character, like ?,!,",,etc. try to rename your folders. Hope this help

Regards

Marion September 17, 2012 08:40

Hi,

It also happens when your hard drive is full, or if you don't have the correct rights on the folder.

Marion.

stuart23 September 17, 2012 11:16

Also, are you writing to a local disk or server? This has caused me angst in the past.

mzalzala September 18, 2012 10:31

Thanks for the replies. It's not a new file, just a new version of Fluent (upgraded from 12) and I'm on a laptop now with admin account on Vista. Working dir is my flash drive (G:) and so is my saving location. No funny characters in the directory (except underscores). I have tried changing my save location to D:drive, but no difference.

This is what appears in the pop up box
Error writing "| gzip -2cfv > J:\MZ\turbine_closed_files\dp0\FLU-2\Fluent\SYS-3-01205.cas.gz".

Ab Timilsina January 21, 2014 11:24

I am also facing the same problem. If any one has found solution to this problem then please help...

blackmask January 23, 2014 20:36

Did you run Fluent in parallel? In my experience some user created geometry (points, planes, etc.) could cause problem in parallel mode. Try cleaning those geometry and rerun. You should also try to write the file uncompressed to see if it helps to avoid the error.

Sneha William February 19, 2014 01:29

Hi
I am getting the error too...

Error writing "| gzip -2cfv > C:\Users\IITm\Documents\sneha_trial2_files\dp0\FFF \Fluent\FFF.1-24-00600.cas.gz".

i am using 'series' only. And the drive doesn't seem to be full. And no spl characters are involved. the calculations were gng fine... but in half way, I got this error. plz help.

macfly February 19, 2014 09:27

By 'series' you mean serial mode? The error message only has 1 line?

Sneha William February 20, 2014 06:31

Ya ya ... That line followed by
Error Object: #f
But i think i ve got the solution ... Will get back with it once I am sure it works...:)

Sneha William February 24, 2014 01:25

Power options setting in the PC should be changed to overcome this error. Set 'put computer to sleep' as 'never', and then in 'change advanced power settings', click on 'hard disk' and set 'turn off hard disk after' to 'never'. Also ensure that in the 'sleep' option, 'sleep after', 'allow hybrid sleep', and 'hibernate after' are set as 'never' ...

Kalasagar November 16, 2014 02:07

gzip error
 
Even I have got the same error as gzip-2cfv while running supersonic flows in fluent.Can any one suggest me regarding this

shanmugagopi November 25, 2014 12:53

Thanks
 
Quote:

Originally Posted by Sneha William (Post 476402)
Power options setting in the PC should be changed to overcome this error. Set 'put computer to sleep' as 'never', and then in 'change advanced power settings', click on 'hard disk' and set 'turn off hard disk after' to 'never'. Also ensure that in the 'sleep' option, 'sleep after', 'allow hybrid sleep', and 'hibernate after' are set as 'never' ...

It helped me...... :) :)


All times are GMT -4. The time now is 20:57.