CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Error writing compressed file during auto save

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree4Likes
  • 1 Post By mzalzala
  • 1 Post By DonQuijote
  • 1 Post By mzalzala
  • 1 Post By Sneha William

Reply
 
LinkBack Thread Tools Display Modes
Old   September 15, 2012, 13:08
Default Error writing compressed file during auto save
  #1
New Member
 
M. Zalzala
Join Date: Jan 2012
Posts: 4
Rep Power: 5
mzalzala is on a distinguished road
Hello everyone, I'm having a problem when using the autosave function in Fluent v13. I have it installed on my laptop (Vista), and the calculations run fine, but the program stops and gives me the error when it does auto save saying

Error: error writing compressed file
Error Object: #f

Any suggestions as to why this is happening and what the solution is? I would really appreciate it. Thanks!
hashim84 likes this.
mzalzala is offline   Reply With Quote

Old   September 17, 2012, 05:16
Default
  #2
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Hi. It could be due to the path root name. e.g. if the folder name where your are working has a 'strange' character, like ?,!,",ñ,etc. try to rename your folders. Hope this help

Regards
hashim84 likes this.
DonQuijote is offline   Reply With Quote

Old   September 17, 2012, 08:40
Default
  #3
Senior Member
 
Marion
Join Date: Jul 2012
Location: France
Posts: 122
Rep Power: 6
Marion is on a distinguished road
Hi,

It also happens when your hard drive is full, or if you don't have the correct rights on the folder.

Marion.
Marion is offline   Reply With Quote

Old   September 17, 2012, 11:16
Default
  #4
Senior Member
 
Stuart Buckingham
Join Date: May 2010
Location: United Kingdom
Posts: 267
Rep Power: 16
stuart23 will become famous soon enough
Also, are you writing to a local disk or server? This has caused me angst in the past.
__________________
http://bc247.wordpress.com
stuart23 is offline   Reply With Quote

Old   September 18, 2012, 10:31
Default
  #5
New Member
 
M. Zalzala
Join Date: Jan 2012
Posts: 4
Rep Power: 5
mzalzala is on a distinguished road
Thanks for the replies. It's not a new file, just a new version of Fluent (upgraded from 12) and I'm on a laptop now with admin account on Vista. Working dir is my flash drive (G and so is my saving location. No funny characters in the directory (except underscores). I have tried changing my save location to D:drive, but no difference.

This is what appears in the pop up box
Error writing "| gzip -2cfv > J:\MZ\turbine_closed_files\dp0\FLU-2\Fluent\SYS-3-01205.cas.gz".
hashim84 likes this.

Last edited by mzalzala; September 18, 2012 at 11:04.
mzalzala is offline   Reply With Quote

Old   January 21, 2014, 11:24
Default
  #6
New Member
 
ashesh babu timilsina
Join Date: Dec 2013
Posts: 2
Rep Power: 0
Ab Timilsina is on a distinguished road
I am also facing the same problem. If any one has found solution to this problem then please help...
Ab Timilsina is offline   Reply With Quote

Old   January 23, 2014, 20:36
Default
  #7
Senior Member
 
Join Date: Aug 2011
Posts: 315
Rep Power: 12
blackmask will become famous soon enough
Did you run Fluent in parallel? In my experience some user created geometry (points, planes, etc.) could cause problem in parallel mode. Try cleaning those geometry and rerun. You should also try to write the file uncompressed to see if it helps to avoid the error.
blackmask is offline   Reply With Quote

Old   February 19, 2014, 01:29
Default
  #8
New Member
 
Sneha Maria
Join Date: Dec 2013
Posts: 3
Rep Power: 3
Sneha William is on a distinguished road
Hi
I am getting the error too...

Error writing "| gzip -2cfv > C:\Users\IITm\Documents\sneha_trial2_files\dp0\FFF \Fluent\FFF.1-24-00600.cas.gz".

i am using 'series' only. And the drive doesn't seem to be full. And no spl characters are involved. the calculations were gng fine... but in half way, I got this error. plz help.
Sneha William is offline   Reply With Quote

Old   February 19, 2014, 09:27
Default
  #9
Senior Member
 
François Grégoire
Join Date: Jan 2010
Location: Laval University, Canada
Posts: 366
Rep Power: 8
macfly is on a distinguished road
By 'series' you mean serial mode? The error message only has 1 line?
macfly is offline   Reply With Quote

Old   February 20, 2014, 06:31
Default
  #10
New Member
 
Sneha Maria
Join Date: Dec 2013
Posts: 3
Rep Power: 3
Sneha William is on a distinguished road
Ya ya ... That line followed by
Error Object: #f
But i think i ve got the solution ... Will get back with it once I am sure it works...
Sneha William is offline   Reply With Quote

Old   February 24, 2014, 01:25
Default
  #11
New Member
 
Sneha Maria
Join Date: Dec 2013
Posts: 3
Rep Power: 3
Sneha William is on a distinguished road
Power options setting in the PC should be changed to overcome this error. Set 'put computer to sleep' as 'never', and then in 'change advanced power settings', click on 'hard disk' and set 'turn off hard disk after' to 'never'. Also ensure that in the 'sleep' option, 'sleep after', 'allow hybrid sleep', and 'hibernate after' are set as 'never' ...
shanmugagopi likes this.
Sneha William is offline   Reply With Quote

Old   November 16, 2014, 02:07
Default gzip error
  #12
New Member
 
Kalasagarreddi
Join Date: Nov 2014
Posts: 2
Rep Power: 0
Kalasagar is on a distinguished road
Even I have got the same error as gzip-2cfv while running supersonic flows in fluent.Can any one suggest me regarding this
Kalasagar is offline   Reply With Quote

Old   November 25, 2014, 12:53
Thumbs up Thanks
  #13
New Member
 
Gopinath
Join Date: Apr 2011
Location: Chennai
Posts: 1
Rep Power: 0
shanmugagopi is on a distinguished road
Quote:
Originally Posted by Sneha William View Post
Power options setting in the PC should be changed to overcome this error. Set 'put computer to sleep' as 'never', and then in 'change advanced power settings', click on 'hard disk' and set 'turn off hard disk after' to 'never'. Also ensure that in the 'sleep' option, 'sleep after', 'allow hybrid sleep', and 'hibernate after' are set as 'never' ...
It helped me......
shanmugagopi is offline   Reply With Quote

Reply

Tags
auto, compressed, error, file, save

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem on installing swak4Foam navid2 OpenFOAM Installation 2 May 30, 2012 04:32
"parabolicVelocity" in OpenFoam 2.1.0 ? sawyer86 OpenFOAM Running, Solving & CFD 21 February 7, 2012 12:44
OpenFOAM on MinGW crosscompiler hosted on Linux allenzhao OpenFOAM Installation 127 January 30, 2009 20:08
ParaView Compilation jakaranda OpenFOAM Installation 3 October 27, 2008 12:46
Compiling OpenFOAM13 on AMD64 with Redhat Enterprise mbeaudoin OpenFOAM Installation 20 June 17, 2008 06:43


All times are GMT -4. The time now is 01:48.