CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Exceed version for fluent 6.3.26 (http://www.cfd-online.com/Forums/fluent/107511-exceed-version-fluent-6-3-26-a.html)

choufi_choufi September 29, 2012 01:52

Exceed version for fluent 6.3.26
 
Hi all,

I'm trying to install again Fluent 6.3.26 on my PC. Could you please confirm me with wich Exceed version Fluent 6.3.26 does work.

Regard

Choufi

Far September 29, 2012 04:33

It depends on the gambit version. Exceed 7 for gambit 2.04 and exceed 9 for gambit 2.2 and 2.3

pifou74 September 29, 2012 11:10

You don't absolutely need exceed. You can use free software like cygwin with the XWIN server package (it is not selected in the "basic" installation.)

I used this solution in the past and it works very well.

I hope it can help you


All times are GMT -4. The time now is 23:22.