CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Need help to show volume fraction in Fluent (http://www.cfd-online.com/Forums/fluent/108318-need-help-show-volume-fraction-fluent.html)

lehoanganh07 October 19, 2012 08:39

Need help to show volume fraction in Fluent
 
3 Attachment(s)
Hi everybody!
I am modeling cavitation in pump, but when display the Contours/phase/ Volume fraction for vapor, i have picture like this( TK-xamthuc-thaydoiap-0.3-phahoi21.jpg).
But i saw some one who can show Vapor volume fraction as the picure image008.gif and image016.jpg.
So please help me how to do like that. Thank you very much

Marion October 19, 2012 09:24

Hi,
You have plotted contours of volume fraction, whereas the pictures you want to produce are iso surfaces of volume fraction. to do that, you go to surface/iso-surfaces.
I hope this helps,
Marion.

lehoanganh07 October 19, 2012 21:54

Thank Marion,
I try to do that but it is still not working.

eng_s_sadeghi October 20, 2012 12:59

Quote:

Originally Posted by lehoanganh07 (Post 387495)
Hi everybody!
I am modeling cavitation in pump, but when display the Contours/phase/ Volume fraction for vapor, i have picture like this( TK-xamthuc-thaydoiap-0.3-phahoi21.jpg).
But i saw some one who can show Vapor volume fraction as the picure image008.gif and image016.jpg.
So please help me how to do like that. Thank you very much

You should use iso-surfaces, The two photos have been taken using iso-surfaces.

lehoanganh07 October 20, 2012 23:10

Thank for your help! But I can not creat Iso-surface on my model.
Please help me!

Marion October 22, 2012 08:23

Hi,
Why isn't it working?
Looking at your contour plot, I saw that you only have a max of 8.10E-5 for your volume fraction - that is very very small... Are you trying to create iso surfaces below this value?
Marion.

lehoanganh07 October 22, 2012 09:58

1 Attachment(s)
Quote:

Originally Posted by Marion (Post 387878)
Hi,
Why isn't it working?
Looking at your contour plot, I saw that you only have a max of 8.10E-5 for your volume fraction - that is very very small... Are you trying to create iso surfaces below this value?
Marion.

yes, I did it but it is still as this picture, I can not display bubble which is the same 2 picture I posted.

Marion October 23, 2012 05:26

Hi,
When you create the iso-surface, DO NOT select a surface on the right hand side of the panel. That way it will create an iso surface for your domain, not on an existing surface (which I assume is what we see on your last picture)
Marion.

rgd August 12, 2014 03:03

volume fraction problems
 
1 Attachment(s)
I'm a beginner with CFD, Fluent, Multiphase & VOF. So please bear with me if my question is too obvious.
I am modeling a distributor, with 1 inlet & 4 outlets, trying to find the volume fraction of my 2nd phase & have been following the instructions I found here & in the manual. But somehow I ended up with this (attached pic) 2 distributors instead of one!!!!
& the gradient of results is stuck in 3.5e-1 for all colors!!
I don't know what I did wrong
Please help me


All times are GMT -4. The time now is 15:18.