CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

read 2d mesh from icem to fluent, error: file has wrong dimensions.

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 27, 2012, 19:40
Default read 2d mesh from icem to fluent, error: file has wrong dimensions.
  #1
Member
 
Rong Yue
Join Date: Oct 2012
Location: Canada
Posts: 65
Rep Power: 4
yuhehuan is on a distinguished road
i output a 2d mesh in icem and defined the outfile is 2d file. but when i read this mesh in fluent, there are some mistakes. it said that: File has wrong dimensions. build grid: aborted due to grid critical error. I cheked again and again but still can't solve this problem. I upload my project file. Who can help me to resovle this problem? I will appreciate it ! Please!
Attached Files
File Type: zip project.zip (7.3 KB, 7 views)
yuhehuan is offline   Reply With Quote

Old   December 28, 2012, 11:56
Default
  #2
Senior Member
 
Join Date: Mar 2011
Location: Germany
Posts: 414
Rep Power: 11
cfd seeker is on a distinguished road
Either you have output 2d mesh as 3d or you are reading 2d mesh in 3d version of Fluent. The latter one seems to be the problem with you.
cfd seeker is offline   Reply With Quote

Old   December 28, 2012, 14:30
Default
  #3
Member
 
Rong Yue
Join Date: Oct 2012
Location: Canada
Posts: 65
Rep Power: 4
yuhehuan is on a distinguished road
Thank you very much for your replay! Bur how could i solve this problem?
yuhehuan is offline   Reply With Quote

Old   December 28, 2012, 22:25
Default
  #4
Senior Member
 
Join Date: Mar 2011
Location: Germany
Posts: 414
Rep Power: 11
cfd seeker is on a distinguished road
Quote:
Originally Posted by yuhehuan View Post
Thank you very much for your replay! Bur how could i solve this problem?
Like I said before, On start-up window of Fluent there are two options i.e 2d and 3d. Select 2d version and then read your .msh file. I hope it will solve your problem.
cfd seeker is offline   Reply With Quote

Old   December 28, 2012, 22:41
Default
  #5
Member
 
Rong Yue
Join Date: Oct 2012
Location: Canada
Posts: 65
Rep Power: 4
yuhehuan is on a distinguished road
Quote:
Originally Posted by cfd seeker View Post
Like I said before, On start-up window of Fluent there are two options i.e 2d and 3d. Select 2d version and then read your .msh file. I hope it will solve your problem.
Thank you so so much! I choose 2D before I start up FLUENT and the mesh file can be read successfully! Thanks a lot!

Regards!
yuhehuan is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] export hexa mesh to fluent Wieland ANSYS Meshing & Geometry 37 January 23, 2013 04:27
No layers in a small gap bobburnquist OpenFOAM Native Meshers: snappyHexMesh and Others 2 November 25, 2012 09:54
[ICEM] Export ICEM mesh to Gambit / Fluent romekr ANSYS Meshing & Geometry 1 November 26, 2011 13:11
Importing ICEM mesh to Fluent mr_stoked FLUENT 1 June 25, 2010 03:24
ICEM 2d mesh to fluent hsn CFX 2 June 5, 2008 14:45


All times are GMT -4. The time now is 23:29.