CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   VOF-The water goes up instead of spreading on the wall (http://www.cfd-online.com/Forums/fluent/111734-vof-water-goes-up-instead-spreading-wall.html)

fshak92 January 14, 2013 10:27

VOF-The water goes up instead of spreading on the wall
 
1 Attachment(s)
I'm doing a simple VOF simulation for water and air.
I usually set the parameters and solvers like in the VOF-tutorial of the Fluent.
After running the simulation,the water is expected to be spread on the wall but it would act in an strange way as can be seen in the below picture(the gravity's direction is correct).
(I did a same simulation in another software(StarCCM+) and it also gave me this result!!!)

I would appreciate any idea.
Thanks in advance.

fshak92 January 15, 2013 06:34

Nobody has any idea?
And one thing else:By eliminitating the surface tension between water and air,it behaves good and spreades on the wall!!!

vig January 24, 2013 07:54

Have you enabled wall adhesion for this case ?

fshak92 January 24, 2013 13:25

Quote:

Originally Posted by vig (Post 403755)
Have you enabled wall adhesion for this case ?

Yes i had enabled the wall adhesion with different contact angles.
But the problem was in another point:
by changing the primary phase to secondary phase(and consequently changing the initial condition) the problem was solved!
And i still don't know the difference between having water in secondary phase or primary phase!(when initialization is correct)

vig January 24, 2013 20:23

Did you change the contact angle accordingly when changing the order of phases. I suspect this behavior could be due to contact angle being hydrophobic (contraction) or hydrophylic (expansion).

fshak92 January 26, 2013 11:50

Quote:

Originally Posted by vig (Post 403904)
Did you change the contact angle accordingly when changing the order of phases. I suspect this behavior could be due to contact angle being hydrophobic (contraction) or hydrophylic (expansion).

Yes i changed them,But the problem was solved only when i replaced the primary phase to secondary phase.When initialization is correct,there shouldn't be any difference either using water in primary phase or secondary phase.I really like to know the reason behind of this problem.

daniel_anton785 February 21, 2013 00:40

Did you solve your problem, because I have the same with only watter and air, it show all the volume fraction equal to zero

fshak92 February 24, 2013 10:16

Quote:

Originally Posted by daniel_anton785 (Post 409211)
Did you solve your problem, because I have the same with only watter and air, it show all the volume fraction equal to zero

My problem was not in a way you mentioned.
You have problem to initialize it.You should go to initialize part,click on "patch" and then try to initiliaze your water or air to your particular zone.
and then start the simulation...


All times are GMT -4. The time now is 04:33.