CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

can't "patch" initialize the pressure in a specific zone

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 5, 2013, 15:42
Default can't "patch" initialize the pressure in a specific zone
  #1
New Member
 
Omar
Join Date: May 2013
Posts: 7
Rep Power: 4
omar87st is on a distinguished road
Hello,


I have a problem when i want to impose an initial pressure on the zone 3 "composed by 2 zones 3-1 and 3-2 with an interface between them", it impose the peressure but when i deactivate the other zones the pressure returns to 0 Pa
I can impose temperature velocity.. everytinhg except pressure " it stays at 0 Pa when deactivating the 2 other zones"

If somebody knows what's could be wrong...


Thanks
Omar.

Last edited by omar87st; June 6, 2013 at 02:37.
omar87st is offline   Reply With Quote

Reply

Tags
fluent, initialize, patch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Pressure Inlet" Boundary Setup Wijaya FLUENT 13 April 11, 2013 08:50
Water subcooled boiling Attesz CFX 7 January 5, 2013 04:32
Pulsatile pressure inlet with pressure outlet a.lynchy FLUENT 3 March 23, 2012 14:45
Two-Phase Buoyant Flow Issue Miguel Baritto CFX 4 August 31, 2006 12:02
How to apply negtive pressure to outlet bioman66 CFX 5 June 3, 2006 01:40


All times are GMT -4. The time now is 14:02.