CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

MPI problem with fluent

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 4, 2013, 04:29
Default MPI problem with fluent
  #1
New Member
 
JEEE
Join Date: Nov 2011
Posts: 7
Rep Power: 5
alexsatan is on a distinguished road
Hi,there

I met some problems with running Fluent in Win7.

VOF and DPM model was used in the calculation. The fluent calculation will stop with the problem as follow>

MPI application rank 0 exited before mpi_finalize() with status -1073741819
The fl process could not be started

Is there anyone know what is the problem?

Thanks a lot!
alexsatan is offline   Reply With Quote

Old   July 7, 2013, 17:17
Default
  #2
Member
 
Christopher Hershey
Join Date: Feb 2012
Location: East Lansing, Michigan
Posts: 41
Rep Power: 5
Hershey is on a distinguished road
Please post some more information about when the error occurs and the problem set up.

Are you using a UDF?

Does the error occur as soon as you start Fluent or

Does the error occur when you start the simulation?


I had a similar issue like this once and it was because I incorrectly specified the compiler directives in my UDF.
Hershey is offline   Reply With Quote

Old   July 9, 2013, 04:56
Smile some details
  #3
New Member
 
JEEE
Join Date: Nov 2011
Posts: 7
Rep Power: 5
alexsatan is on a distinguished road
Quote:
Originally Posted by Hershey View Post
Please post some more information about when the error occurs and the problem set up.

Are you using a UDF?

Does the error occur as soon as you start Fluent or

Does the error occur when you start the simulation?


I had a similar issue like this once and it was because I incorrectly specified the compiler directives in my UDF.
Hi, thanks for your consideration.

I used DPM and UDF model in the simulation. There is inlet-velocity boundary conditions in which *profile* method was used.

There was no errors when VOF and profile were used, and no errors when VOF and DPM were used. Errors Only come out when VOF, DPM and profile were combined.No UDF.

So I am thinking if there are some conflict between VOF, DPM and profile.But I can not find any useful info..
The errors are shown as attanchment:
Attached Images
File Type: jpg errors in fluent.jpg (76.6 KB, 35 views)
alexsatan is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fluent convergence problem josip76 FLUENT 0 May 26, 2011 20:08
Problems with FLUENT MPI on i7 2600K/P8P67 TaurusASV FLUENT 1 May 5, 2011 11:58
[ICEM] [FLUENT] 2D Geometry problem when exporting to Fluent - Unwanted walls MikeTichondrius ANSYS Meshing & Geometry 1 February 9, 2011 14:31
Fluent boundary conditions problem bobo FLUENT 2 July 3, 2009 06:28
Problem using parallel Fluent Gustavo FLUENT 0 June 27, 2004 23:12


All times are GMT -4. The time now is 21:26.