CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Fluent 6.3 & Gambit 2.4 installation problem on OpenSuse 12.3 x86_64 (http://www.cfd-online.com/Forums/fluent/124043-fluent-6-3-gambit-2-4-installation-problem-opensuse-12-3-x86_64-a.html)

dfeid September 26, 2013 07:52

Fluent 6.3 & Gambit 2.4 installation problem on OpenSuse 12.3 x86_64
 
Hi Everybody

I tried to install on OpenSuse 12.3 x86_64 the Fluent 6.3 & Gambit 2.4.6, but I didn't manage to execute both of them. I receive the following message for the Fluent

linux-ambb:/opt/Fluent.Inc/bin # ./fluent 3ddp
/opt/Fluent.Inc/fluent6.3.26/bin/fluent -r6.3.26 3ddp
/opt/Fluent.Inc/fluent6.3.26/cortex/lnamd64/cortex.3.7.3 -f fluent (fluent "3ddp -alnamd64 -r6.3.26 -path/opt/Fluent.Inc")
/opt/Fluent.Inc/fluent6.3.26/cortex/lnamd64/cortex.3.7.3: error while loading shared libraries: libstdc++.so.5: wrong ELF class: ELFCLASS32

and for the Gambit

ANG POSIX changed temporarily to en_US for gambit use.
Starting /opt/Fluent.Inc/gambit2.4.6/lnamd64/gambit -device X11...
/opt/Fluent.Inc/gambit2.4.6/lnamd64/gambit: error while loading shared libraries: libXm.so.3: wrong ELF class: ELFCLASS32

Because I have no worthy experience with Linux OS, I would appreciate any help

Thanks in advance


All times are GMT -4. The time now is 06:02.