CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Linux Fluent HPC parallel system check failed

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 10, 2013, 02:35
Default Linux Fluent HPC parallel system check failed
  #1
New Member
 
Saad
Join Date: Jan 2011
Posts: 4
Rep Power: 6
saad3000 is on a distinguished road
Dears,

I am trying to run fluent from Master Node Linux Cluster in order to spawn node01 and it is failing with errors:

fluent
/ansys_inc/v140/fluent/fluent14.0.0/bin/fluent -r14.0.0
/ansys_inc/v140/fluent/fluent14.0.0/bin/fluent -r14.0.0 3d -t4 -pinfiniband -mpi=openmpi -cnf=/gpfs1/iaf04/.fluent.launcher.host -ssh
bash: /ansys_inc/v140/fluent/fluent14.0.0/multiport/mpi_wrapper/bin/mpicheck.fl: No such file or directory
*** Parallel system check failed!
*** To disable this check, run FLUENT with -pcheck=0
/ansys_inc/v140/fluent/fluent14.0.0/cortex/lnamd64/cortex.14.0.0 -f fluent -newcx (fluent "3d -host -alnamd64 -r14.0.0 -t4 -cnf=/gpfs1/iaf04/.fluent.launcher.host -path/ansys_inc/v140/fluent -ssh")
[iaf04@hpc-mgt1 ~]$ fluent
/ansys_inc/v140/fluent/fluent14.0.0/bin/fluent -r14.0.0
/ansys_inc/v140/fluent/fluent14.0.0/bin/fluent -r14.0.0 3d -t4 -pinfiniband -mpi=openmpi -cnf=/gpfs1/iaf04/.fluent.launcher.host

we have inifiniband - with openmpi and password-less ssh access with shared home folder.

Also I have noticed that I get cortexerror.log in my home folder and its content is:
Error [cortex] [time 10/10/13 9:25:50] \ufffdh\ufffd\ufffd3
1000000: fluent(CX_Primitive_Error+0x182) [0x4e12c2]
1000000: fluent(CX_Interrupt+0xa6) [0x4e2486]
1000000: fluent(CX_Await_Client+0x74) [0x4e25b4]
1000000: fluent() [0x4f4bac]
1000000: fluent(eval+0x7cc) [0x5a576c]
1000000: fluent(eval+0x906) [0x5a58a6]
1000000: fluent() [0x5a6f4e]
1000000: fluent(eval+0x603) [0x5a55a3]
1000000: fluent() [0x5a6f4e]
1000000: fluent(eval+0x603) [0x5a55a3]
1000000: fluent(eval+0x906) [0x5a58a6]
1000000: fluent() [0x5a6d38]
1000000: fluent(eval_errprotect+0x32) [0x5a6dc2]
1000000: fluent(eval+0x2ef) [0x5a528f]
1000000: fluent(eval+0x7b9) [0x5a5759]
==================

When specifiying Parallel on same machine MasterNode for example it works. But does not work when specifying node01.

any ideas why mpi are not communicating?
saad3000 is offline   Reply With Quote

Reply

Tags
cluster, linux, openmpi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluent in Linux vs. Fluent in Windows Melih FLUENT 6 November 16, 2014 10:39
fluent parallel problem in win7 x64 system dunga82 FLUENT 8 April 19, 2012 20:23
parallel fluent setting in linux m2montazari FLUENT 3 October 10, 2011 16:42
problem of running parallel Fluent on linux cluster ivanbuz FLUENT 11 March 10, 2010 16:13
OpenFOAM15 paraFoam bug koen OpenFOAM Bugs 19 June 30, 2009 10:46


All times are GMT -4. The time now is 09:04.