CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

solution animation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 24, 2013, 07:33
Default solution animation
  #1
New Member
 
Sam
Join Date: Oct 2013
Posts: 2
Rep Power: 0
ViPeRsCaR is on a distinguished road
Dear All,

I am having a seriously frustrating issue with the solution animation function within Fluent. no matter how I set up, every animation I create is just a series of images from time=0.

I have a 3D single precision transient model with multiphase. Phase 1 is air and phase 2 is triglycol. the mesh builds fine and all the udf and boundary conditions set properly. after successfully creating an iso-surface and iso-clip I initialise the model then mark a register to patch as teg volume fraction = 1. I display the mesh to confirm it looks correct then set solution animation as a mesh type sequence and set to every 1 time step.

while it's running, after every timestep it outputs this line of code;

(ani-monitor-update 1 #t #f)()

After some internet research I found out that means its capturing the image from t=0 and I have no idea how to stop it from happening, it's supposed to read a #f instead of #t.

after running the model i refresh the mesh and can see that the model has run perfectly but when I go to load the solution animation I get a continuous stream of the initial mesh image.

I've scoured the tutorials and even this forum site to no avail, please someone help! I'm going mad!
ViPeRsCaR is offline   Reply With Quote

Old   October 24, 2013, 08:46
Default
  #2
New Member
 
Sam
Join Date: Oct 2013
Posts: 2
Rep Power: 0
ViPeRsCaR is on a distinguished road
Update - I have managed to create an animation that looks similar to what I want by choosing contour type animation and setting it to capture volume fraction of teg for iso-surface and iso-clip only but it doesn't have quite the resolution and liquid level accuracy I'm after so I'm still looking for a solution to making the mesh type animation work!
ViPeRsCaR is offline   Reply With Quote

Reply

Tags
animation, multiphase, udf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
interFoam solution tolerances mgdenno OpenFOAM 4 September 13, 2011 12:58
Naca 0012 (compressible and inviscid) flow convergence problem bipulsaha FLUENT 1 July 6, 2011 07:51
Animation - error - fieldview export Prasad Dudhgaonkar FLUENT 0 May 26, 2007 06:07
Unsteady solution Christophe FLUENT 0 August 11, 2006 11:13
Discussion about Mesh independant solution Seb Main CFD Forum 13 May 22, 2001 13:37


All times are GMT -4. The time now is 14:47.