CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Injection file problem with FLUENT DPM

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 16, 2013, 20:03
Default Injection file problem with FLUENT DPM
New Member
Join Date: Jan 2012
Posts: 7
Rep Power: 6
nav is on a distinguished road

I am using FLUENT DPM model. For injections, I am reading from a file which lists 900 particle. However, when I am running the program it says

number tracked = 400

while this should be 900 since the file lists 900 particles. Can anybody tell me what's happening?

Many many thanks,

FYI, laminar, 3d, steady, DPM (on), one way coupling.

Last edited by nav; November 17, 2013 at 18:19.
nav is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
injection problem Mark New FLUENT 0 August 4, 2013 01:30
problem on installing swak4Foam navid2 OpenFOAM Installation 2 May 30, 2012 04:32
2.0.x on Mac OSX niklas OpenFOAM Installation on Windows, Mac and other Unsupported Platforms 74 March 28, 2012 16:46
pisoFoam compiling error with OF 1.7.1 on MAC OSX Greg Givogue OpenFOAM Programming & Development 3 March 4, 2011 18:18
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51

All times are GMT -4. The time now is 05:52.