CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Problems due to patching

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 14, 2014, 12:59
Default Problems due to patching
  #1
Member
 
Join Date: Oct 2011
Posts: 79
Rep Power: 5
tsram90 is on a distinguished road
I have 2 blocks of metal a few cms apart, with air in between.
I modeled the air, and two blocks. I initialized everything at 30 deg Celsius and patched one block at 500 degrees. I want to run a transient simulation of heat transfer from one block to other.

When I plot static temperature of clod block vs time, I get the temperature at start is around 160 degrees not 30 degrees as it should be. Anyone know why I am getting this?
tsram90 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Needed Benchmark Problems for FSI Mechstud Main CFD Forum 4 July 26, 2011 12:13
problems in meshing sudden expansion and contraction with hex thinktank ANSYS Meshing & Geometry 4 June 16, 2010 16:05
Two-phase air water flow problems by activating Wall Lubrication Force challenger85 CFX 5 November 5, 2009 06:44
Problems installin OpenFoam-1.5-dev in Ubuntu 8 tmata2002 OpenFOAM Installation 2 September 23, 2009 10:50
Help required to solve Hydraulic related problems aero CFX 0 October 30, 2006 12:00


All times are GMT -4. The time now is 04:28.