CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   IBM AIX4.3.3.no OpenGL with GAMBIT 1.2 (http://www.cfd-online.com/Forums/fluent/27463-ibm-aix4-3-3-no-opengl-gambit-1-2-a.html)

Volker Pawlik January 26, 2000 09:58

IBM AIX4.3.3.no OpenGL with GAMBIT 1.2
 
Hi,

it seems to be an ever lasting problem: Fluent/GAMBIT with IBM.

I am using a RS6000 P260 with AIX4.3.3 and GTX3000P graphic board. With the new Version of Gambit 1.2 standard graphics device OpenGl leads to a core dump directly after the start. The workaround is to use X11!! (I hope you know what this means with big models)

Does anyone has similar problems? So we could found a group of IBM based Fluent Users to address our problems more powerful! or find a better workaround.

Althea January 27, 2000 13:16

Re: IBM AIX4.3.3.no OpenGL with GAMBIT 1.2
 
Hello Volker,

We also run Fluent and Gambit in IBM machines and I agree, it is a right pain.

I am not using such a high spec. machine as you, just the 150, but found problems exiting Fluent when running AIX 4.3.2. After much trauma the problem was identified as AIX 4.3.2 so we upgraded to AIX 4.3.3 and then had the problem you are experiencing with Gambit.

Our systems guy and the Dave Jones at Fluent UK found a workaround to enable the OpenGL graphics driver to be used. as far as I remember it involved setting the memory map to local. I am not very knowledgable about systems things so I suggest you contact Dave Jones at Fluent to get more details.

I would be interested in communicating about Fluent/Gambit/IBM problems through this forum.

Regards

Althea

Volker Pawlik January 31, 2000 09:52

Re: IBM AIX4.3.3.no OpenGL with GAMBIT 1.2
 
Hello Althea,

thanks for your answer. We went the same way of suffering as you with Fluent+aix4.3.2 and the following Upgrade. But due to your contribution we could also solve this GAMBIT problem. I just had a call to our Fluent support office in Darmstadt which gave me the information about how to remedy the problem. It is only a setting of environmental variables:(for csh)

setenv FLUENT_MMAP_PATH /some_writeable_path/mmap_file

setenv FLUENT_USE_MMAP 1

and it is already put into the Fluent internal Database. Maybe it can be already found on the FLUENT WEB Page. Again thanks a lot.

Volker Pawlik



All times are GMT -4. The time now is 18:29.