CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

IBM AIX4.3.3.no OpenGL with GAMBIT 1.2

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 26, 2000, 08:58
Default IBM AIX4.3.3.no OpenGL with GAMBIT 1.2
  #1
Volker Pawlik
Guest
 
Posts: n/a
Hi,

it seems to be an ever lasting problem: Fluent/GAMBIT with IBM.

I am using a RS6000 P260 with AIX4.3.3 and GTX3000P graphic board. With the new Version of Gambit 1.2 standard graphics device OpenGl leads to a core dump directly after the start. The workaround is to use X11!! (I hope you know what this means with big models)

Does anyone has similar problems? So we could found a group of IBM based Fluent Users to address our problems more powerful! or find a better workaround.
  Reply With Quote

Old   January 27, 2000, 12:16
Default Re: IBM AIX4.3.3.no OpenGL with GAMBIT 1.2
  #2
Althea
Guest
 
Posts: n/a
Hello Volker,

We also run Fluent and Gambit in IBM machines and I agree, it is a right pain.

I am not using such a high spec. machine as you, just the 150, but found problems exiting Fluent when running AIX 4.3.2. After much trauma the problem was identified as AIX 4.3.2 so we upgraded to AIX 4.3.3 and then had the problem you are experiencing with Gambit.

Our systems guy and the Dave Jones at Fluent UK found a workaround to enable the OpenGL graphics driver to be used. as far as I remember it involved setting the memory map to local. I am not very knowledgable about systems things so I suggest you contact Dave Jones at Fluent to get more details.

I would be interested in communicating about Fluent/Gambit/IBM problems through this forum.

Regards

Althea
  Reply With Quote

Old   January 31, 2000, 08:52
Default Re: IBM AIX4.3.3.no OpenGL with GAMBIT 1.2
  #3
Volker Pawlik
Guest
 
Posts: n/a
Hello Althea,

thanks for your answer. We went the same way of suffering as you with Fluent+aix4.3.2 and the following Upgrade. But due to your contribution we could also solve this GAMBIT problem. I just had a call to our Fluent support office in Darmstadt which gave me the information about how to remedy the problem. It is only a setting of environmental variablesfor csh)

setenv FLUENT_MMAP_PATH /some_writeable_path/mmap_file

setenv FLUENT_USE_MMAP 1

and it is already put into the Fluent internal Database. Maybe it can be already found on the FLUENT WEB Page. Again thanks a lot.

Volker Pawlik

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
importing solidworks2003 file to gambit 1.2 utku FLUENT 3 June 3, 2004 04:13
Bad OpenGL Performance with FIRE GL2 using GAMBIT Volker Pawlik FLUENT 1 December 1, 2003 12:38
Modelling hull surface by Gambit 1.2 Ieria Giovanni FLUENT 0 February 23, 2000 04:03
Gambit 1.2 <- 1.1 jy FLUENT 1 January 7, 2000 16:39
Gambit 1.2, first impressions Jonas Larsson FLUENT 0 December 9, 1999 10:13


All times are GMT -4. The time now is 07:41.