CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   FLUENT 5.2.3 running on PIII 733 (

Burley Wang March 29, 2000 08:41

FLUENT 5.2.3 running on PIII 733
I was really frustrated when I spent a whole day on trying Fluent 5.2.3 running on a new NT Server.

1. the hardware configuration of the PC is : 512MB RAM, PIII 733 EB MHz, 2*9G SCSI HDD,and Matrox AGP 400 graphic card w/ 16M 2. WindowsNT 4.0 server with service pack 3 3. works well when running Gambit 4. in the environment of fluent 5.2: after I changed the unit of the mesh and zoom the meshes, it may show:

Error: Floating point error: overflow,

for a 3-D mesh,the error appears when the scale is abour 1e-4(m)and for a 2-D mesh, the error appears when the scale is 1e-5 (m)

all the .cas files or .msh files I used were all calculated sucessfully on the old running environment,which is:

1. PII 350, 64MB RAM, 8GB IDE HDD, Winfast AGP graphic Card 2. same version of fluent 3. same NT and the service pack

I've reinstalled NT server or NT worksattion, they just help nothing.

pls help me, any suggestions, thanks a lot


Burley Wang March 29, 2000 22:22

It runs OK on PIII 533
I upgraded my old machine from PII350 to PIII 533, and upgrade the RAM to 512MB

FLUENT 5.2.3 runs well even I changed the scale to the 1e-7(m), the zoom goes smoothly and nore overflow error

and for the PIII 733, it still cannot be solved

the problem is urgent for I purchased two PCs with the same configuration

Thanks in advance for so many of you guys has known my problem.


Jonas Larsson March 30, 2000 04:21

Re: FLUENT 5.2.3 running on PIII 733
I don't know what causes your problem. One thing that I would try is to install the old graphics card in the new computer and see if that helps.

Why don't you switch to Linux instead? I would guess that Fluent on Linux is more bug-free than the NT version.

burley wang March 30, 2000 08:55

Re: FLUENT 5.2.3 running on PIII 733
Jonas, good idea, I tried but failed again.

things go worse when I installed this graphic card (matrox) in my upgraded PIII 533, Fluent gave same error info. and you cannot imagine when the original graphic card (Win fast 700agp) was installed back, Fluent never run smoothly than hours ago.

I tried reinstall the SP3 and FLUENT, all failed.

God, what shall I do, reinstall NT from very beginning? I need to find it out.


Jonas Larsson March 30, 2000 09:51

Re: FLUENT 5.2.3 running on PIII 733
If you got the same problem in the old box with the new graphics card then that indicates that the problem is related to the graphics card. Have you tried to re-install the driver for the card? Are you using the latest driver? (check on for new drivers).

Kai Kang March 30, 2000 19:14

Re: FLUENT 5.2.3 running on PIII 733
Never had this problem, but I will

1. Go back, if possible, to the old PC and get the gambit dbs file, use the new PC and export the .msh file and see if it happens in fluent when you scale and zoom it.

2. Update the graphics driver or update you NT service pack, some driver requires higher version of spks...

burley wang March 30, 2000 19:34

Re: FLUENT 5.2.3 running on PIII 733

I've tried the first option, failed.

for the second one, I still did not using the lastest SP, while I downloaded and installed the latest driver of matrox G400/MAX (from very beginning, NT, SP,driver, and Fluent), Fluent failed.

well, when I reinstalled the whole system, including, NT, SP3, and Fluent, with the old Graphic card (and the the old driver), it works very well.

so the problem may be related graphic card (as Jonas said), I'll contact both my supplier and matrox for the next step, for I'm quite not likely to try that new graphic card.

Thanx for your suggestion


Alessandro grossi April 19, 2000 06:03

Re: FLUENT 5.2.3 running on PIII 733
i guess your problem is concerned to matrox g400. I have a PIII@700 Mhz with 512 Mb Ram and a g400 dual head with 32 Mb. I use win NT4 SP 6a, and i have some problem with the grafics, windows overlaping each other and overfloat error. I have understood the best solution is to use SP 6a and the matrox driver version 434 (of gen 2000.) do not use newer driver version if you do not want to experience some spectacular grafic effects that will scramble all your fluent windows. :)


All times are GMT -4. The time now is 07:13.