CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Segmentation Fault

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 25, 2000, 15:24
Default Segmentation Fault
  #1
Prateep Chatterjee
Guest
 
Posts: n/a
I had the following error message when I tried to run a case:

Error: fluent.5.3.18 received a fatal signal(SEGMENTATION VIOLATION). Error Object: #f

This is what I found from the Fluent User Services Center:

Description: This case runs in Fluent 5.2.3 without problems. However, in Fluent 5.3.18 returns error message regarding the memory use and bus error problems.

The problem is unrisolved. Does anybody have any suggestions ? My case has the following features:

* Multiple species * No radiation * Segregated solver (changed from Coupled) * Both triangular and quad cells (traingular in a single zone where the flame is expected to reside)

I dropped the data file and initialized again to start the case. It still didn't work.
  Reply With Quote

Old   May 29, 2000, 10:47
Default Re: Segmentation Fault
  #2
fouzy
Guest
 
Posts: n/a
Dear Prateep

I m also simulating reacting flow with multiple species models.

I have the same problem when i initialize my calculation.

I have used UDF to introduce density in my model. so when, i initialize i have the same message erro, what i do, i only switch first in the material panel the denstiy from user defined to incompressible ideal gas, i do two then initialize and i stop my calculation for two iterations. after i switch to user defined, i intialize and then the model runs.

It s also possible that the probleme is you don,t make right value for you initialization.

best regards
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Segmentation fault when running dieselFoam or dieselEngineFoam in parallel francesco OpenFOAM Bugs 3 June 10, 2011 09:30
Paraview - Segmentation fault grjmell OpenFOAM 1 March 23, 2011 17:41
Debugging a segmentation fault? hansel OpenFOAM Bugs 3 July 31, 2010 13:13
ParaView segmentation fault only for multiphase gwierink OpenFOAM 9 March 25, 2010 08:23
KIVA and Segmentation Fault Felix Main CFD Forum 2 January 18, 2006 02:24


All times are GMT -4. The time now is 21:14.