CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   NT 5.0 (Win 2000) (http://www.cfd-online.com/Forums/fluent/27709-nt-5-0-win-2000-a.html)

Thomas Farmakis, MD June 4, 2000 14:32

NT 5.0 (Win 2000)
 
Does Fluent support NT 5.0 (Win 2000)? I pose this question especially for Gambit, because I think Fluent runs without problem in NT environment.

Thomas Farmakis, MD

Burley June 5, 2000 09:07

Re: NT 5.0 (Win 2000)
 
I'ver tried running FLUENT on win2000, it's OK for both gambit and fluent, but a just try on my calculated cas file.

it wsa found that if you use a 2-button mouse, you maight met some difference in FLUENT's, when trying to move the figure. it's month ago, I tried, cannot remember for the differece in detail

hope this helps

Scott Gilmore June 5, 2000 21:36

Re: NT 5.0 (Win 2000)
 
Gambit 1.2.x runs on Win 2000, but not in OpenGL mode. For OpenGL support on Win 2000, upgrade to Gambit 1.3 when it is released in a couple of weeks. Note that you need to purchase Exceed/3D 6.2 for OpenGL support on Win 2000; it is available from a number of sources (try a web search).


All times are GMT -4. The time now is 04:06.