CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Which version of Red Hat Linux for Fluent 5.4???

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 20, 2001, 11:34
Default Which version of Red Hat Linux for Fluent 5.4???
  #1
Steve Howell
Guest
 
Posts: n/a
Dear all,

I want to install Fluent 5.4 on a machine running Red Hat Linux as the operating system.

I would like to install Red Hat, version 7.1 on my machine. Unfortunately, the people from Fluent only guarentee that Fluent 5.4 will run on a system up to Red Hat, version 6.2.

Does anyone have any experience running Fluent on a version of Red Hat later than 6.2 ???

Thanks in advance,

Steve Howell.
  Reply With Quote

Old   August 20, 2001, 15:38
Default Re: Which version of Red Hat Linux for Fluent 5.4?
  #2
Tobbe
Guest
 
Posts: n/a
I tried today to install it on Red Hat 7.1. After alot of error messages and failures with fluent I decided to try with 7.0 and it worked fine.

Mail me if you need more info about this issue

Torbjörn Virdung, Sweden
  Reply With Quote

Old   August 20, 2001, 15:44
Default Re: Which version of Red Hat Linux for Fluent 5.4?
  #3
Jonas Larsson
Guest
 
Posts: n/a
We have tried 6.2, 7.0 and 7.1 with Fluent 5.4.

6.2 and 7.0 both work well.

With 7.1 we had problems though - Fluent hangs when you try to open a case file. I think that this problem is related to disk-mounting, NIS etc. So if you run on a single workstation 7.1 might work for you. I talked to Fluent about this problem and they seemed to be aware of it. I don't know if they have found a fix though.

  Reply With Quote

Old   August 21, 2001, 02:45
Default Red Hat 7.1 : remaining problems
  #4
Anthony Wachs
Guest
 
Posts: n/a
Hi,

We have installed Fluent5 on a Red Hat 7.1. At first, we faced troublesome difficulties related to the GUI. However, Fluent was able to run in batch. As Jonas said, Fluent hangs when trying to open a case file and messages like "RPC time out" were written in the Fluent window. Then the guys from the support & maintenance team in my company managed to identify what was going wrong. They said it is related to Linux XFree package : there were incompatibilities between Red Hat 7.1 XFree package and Fluent. When installing the old version of this package (probably from Red Hat 7.0), it works better but some graphical shutdowns remain... At that point we do not know if those remaining problems have something to do with Fluent or Red Hat 7.1. As a conclusion, I would say that the bug is not clearly fixed but that it is possible to use Fluent on Red hat 7.1 with unconvenient random graphical bugs.

Finally, I would say that the graphical card is likely to play a great role too.

I am not a specialist of software installation, this is just what we have experienced. I can not say that Fluent France was aware of this bug but they did not seem to be surprised as I reported it. Jonas, I do not think that they even tried to fix it, they probably wait for the new version of Fluent : Fluent6, where it is likely to be done.

Any suggestion would be appreciated

Good luck, Anthony
  Reply With Quote

Old   August 21, 2001, 05:42
Default Re: Red Hat 7.1 : remaining problems
  #5
Christian
Guest
 
Posts: n/a
I experienced similar trouble with Suse 7.0 and 7.1. As I far as I know this problem is related to the different versions of glibc. The 7.1 versions are built with glibc-2.2.x, whereas 7.0 versions are built with glibc-2.1.x. regards, C.
  Reply With Quote

Old   August 21, 2001, 14:24
Default Re: Red Hat 7.1 : remaining problems
  #6
tom
Guest
 
Posts: n/a
That's right. It depends on the glibc. 2.2 does not work ! I suppose, that with fluent 6 the glibc 2.2 (and also suse 7.1 and 7.2) works.
  Reply With Quote

Old   August 22, 2001, 09:49
Default Re: Which version of Red Hat Linux for Fluent 5.4?
  #7
Steve Howell
Guest
 
Posts: n/a
Thanks guys for your help - much appreciated. I will install Red Hat, version 7.0 on my machine.

Steve.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with UDF on a Linux machine (Red Hat) Iaroslav Fluent UDF and Scheme Programming 5 May 12, 2010 07:43
loading FLUENT 6.2 and GAMBIT on Red Hat LINUX Kiran FLUENT 1 October 16, 2007 09:12
Running Fluent on Red Hat Linux WS version 4 Bob FLUENT 1 September 4, 2005 05:01
Works in Red Hat Linux 6.2 with Alpha Processer? hongchan FLUENT 1 December 24, 2001 18:32
Fluent5 and Linux Red Hat 7.0 Anthony Wachs FLUENT 0 March 21, 2001 12:40


All times are GMT -4. The time now is 08:52.