CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   Conflict (

Desperate User March 11, 2002 04:42

Hi, I'm now using a new version of Fluent v5.5.0.

The problem is Fluent gives inconsistency message when I tried using the older version (Fluent v4.0 or even v5.3).

I was told that this is the licensing problem. But I've renewed the license and in fact can use it for the newest version (5.5.0). I was told that once I renewed the license I can use it for all versions of Fluent. So why can't I run my Fluent v4.5?

Thank you.


Erwin March 11, 2002 11:43

Re: Conflict
I believe this has to do with Fluent wanting to get away from node-locked licenses and thus from the old Fluentd daemon. As a consequence users can't run anything older than 5.5 with the new licensing system. You would need to get a license file specifically for older versions of Fluent.

moiami March 18, 2002 22:54

Re: Conflict
Thank you. But does this mean that we will have to pay more to renew the other licenses as well. That doesn't seem fair as it is clearly Fluent's problem and not ours. Has any other Fluent users been afflicted with the same problem?

Erwin March 19, 2002 11:11

Re: Conflict
Well, there are older Fluent versions that have been modified to specific needs of certain people. Those versions are affected too. Or people that want to compare results of Fluent 6 with old versions, or if they need to rerun older versions.

I'm sure you won't have to pay extra for a special licence file, but you'd probably need a good reason why you're not using Fluent 6 :) Contact Fluent support for these questions.

moiami March 19, 2002 22:41

Re: Conflict
Thank you. I'll forward your message to my supervisors.

All times are GMT -4. The time now is 10:00.