CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Windows2000 screenlock

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 18, 2002, 11:03
Default Windows2000 screenlock
  #1
Althea
Guest
 
Posts: n/a
Hello,

I have just started using Fluent 6 which I am running on an IBM MPro IntelliStation Pentium III with a Matrox Millennium G450 graphics card running Windows 2000 Professional and have found two problems when the automatic security computerlock (not screensaver) cuts in.

If I am running a solve and displaying residuals and surface monitors, when the computer is unlocked Fluent has stopped and all except one of the graphics windows are empty with just window borders and titles (FLUENT [0] Fluent Inc). There is the following error in the main fluent window Error: FLUENT received fatal signal (STACK_OVERFLOW) 1. Note exact events leading to error. 2. Save case/data under new name. 3. Exit program and restart to continue. 4. Report error to your distributor. Error Object: ( )

If I use just one display window (residuals maybe) then I don't get the error and Fluent continues iterating when the machine is unlocked, but it will have only done one (or maybe none) iterations while it was locked (making overnight and weekend solves very slow!!!!).

The same thing happens when the computer is deliberately locked (ctrl, alt, del + Enter)

It seems that we have a corporate computer security policy that all machines have this irritating auto-lock set-up and that it cannot be disabled for one machine due to a global setting. I have ensured that the local power saving options aren't shutting down the hard disk or putting the machine in stand-by.

Has anyone out there come across this problem and found a way to get around it? Fluent have been uncharacteristically unhelpful and I am sinking rapidly into despair.

I've been away from this place for a while and have got very behind with the forum but I have searched for an answer to this problem here and couldn't find one. If I have missed it, I apologise and can someone please tell me what to search under to find it.

Best and desparate wishes

Althea
  Reply With Quote

Old   April 18, 2002, 17:04
Default Re: Windows2000 screenlock
  #2
keith
Guest
 
Posts: n/a
We've run into a similar problem when running on UNIX, but I'm not sure if it (or the fix) is exactly the same. In our case, if the screen saver comes on before the first update to any monitors has occurred, then the run will "freeze" until it gets unlocked. Apparently, Fluent gets confused when it tries to open up a graphics window to display residuals or surface monitors or whatever. We get around it by either waiting until the first monitor update to leave for the day, or opening all of the windows that we'll need before we start the simulation, under Display -> Options.

Hope this helps.
  Reply With Quote

Old   April 24, 2002, 10:12
Default Re: Windows2000 screenlock
  #3
Althea
Guest
 
Posts: n/a
Thanks for you comments, but it is a different problem. Mine is the computer lock (ctrl, alt, del then enter) in Windows 2000 - not the screen saver which is something different. Also it happens even after all the graphics windows are open and everything is running fine. We have found the way round it though (Fluent's suggestion). I have to run with the non-OpenGL graphics drivers (fluent 3d -drivers msw).
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit 2. and Windows2000 Martin FLUENT 0 March 25, 2002 11:19
setting up compiled UDF library in windows2000 sivakumar FLUENT 1 October 19, 2001 03:46
Compiler for Windows2000 Selina Tracy Main CFD Forum 13 June 8, 2001 14:17


All times are GMT -4. The time now is 13:26.