CFD Online Logo CFD Online URL
Home > Forums > FLUENT

problems on species transport

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 11, 2002, 21:58
Default problems on species transport
Posts: n/a

I set a sample model of species transport with 3 species in a single liquid phase mixture. The three speceies are Benzene, Ethanol, and Water. I set a constant source depletion of Benzene, -0.02; a constant source production of Ethanol, 0.02; a constant mass source, 0.

I patch the initial mass fraction of 0.3 for Benzene, 0.02 for Ethanol. After a few time steps, both the mass fractions of Benzene and Ethanol descreased, with the mass fraction of Water increased at the same time. I was confused with the result, since I expect the mass fraction of Ethanol to increase, and the mass fraction of Water to be constant.

Please find the problem for me. Thanks!

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please explain the implementation of species transport Eqn in reactingFoam kallipygian OpenFOAM Running, Solving & CFD 0 October 13, 2008 07:29
Species transport eqn using UDS Vishal FLUENT 0 March 22, 2006 00:00
Species transport lin Phoenics 4 December 21, 2004 00:54
Temperature discontinuity with Species Transport Dominique FLUENT 0 August 31, 2004 20:27
Can Fluent handle species transport in multi-phase Roger FLUENT 1 January 30, 2003 20:12

All times are GMT -4. The time now is 20:29.