CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Is it a fluent bug???

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 1, 2002, 07:37
Default Is it a fluent bug???
  #1
chun
Guest
 
Posts: n/a
hi cfd's can anybody explain this error..

try this

Using Report-->volume integral(Epsilon) get volume weighted averaged epsilon. After that using Define-->Caustom field functions--> Epsilon*1000 using this custom field function, calculate volume weighted average of (epsilon*1000). Now compare the both the values, they will not differ by an multiplying factor of 1000. why?

If anybody has faced this type problem, please let me know.

  Reply With Quote

Old   August 1, 2002, 08:13
Default Re: Is it a fluent bug???
  #2
Laika
Guest
 
Posts: n/a
^ is a power, * is a multiplication !
  Reply With Quote

Old   August 4, 2002, 10:50
Default Laika.. pl. help
  #3
lgpatil
Guest
 
Posts: n/a
hi, i am also facing similar type of problems. Hereby i request Mr. Laika to help... will you?
  Reply With Quote

Old   August 5, 2002, 10:14
Default Re: Is it a fluent bug???
  #4
Laika
Guest
 
Posts: n/a
what values do you get?

Laika, still orbiting
  Reply With Quote

Old   August 14, 2002, 12:52
Default Re: Laika.. pl. help
  #5
lgpatil
Guest
 
Posts: n/a
hi, sorry for late reply. I tried the same. but getting different values. I think fluent 5.5 has this bug. You can also try and see. pl. reply as early as possible.

waiting...
  Reply With Quote

Old   August 15, 2002, 13:18
Default Re: Is it a fluent bug???
  #6
lgpatil
Guest
 
Posts: n/a
hi, presently my server is down due to some problem. within 2-3 days it will be ok. hence i will give values after that. thanks.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What the differences flow equation of Fluent 6.3 and Fluent 12.1 opehterinar81 FLUENT 0 August 19, 2011 11:55
Abaqus - Fluent Coupling WITHOUT MPCCI s.mishra FLUENT 0 May 1, 2011 09:45
problem of running parallel Fluent on linux cluster ivanbuz FLUENT 11 March 10, 2010 15:13
Master node in parallel computing only distirubtion syadgar FLUENT 1 September 8, 2009 16:41
On Bug of Fluent 12.0 lzgwhy FLUENT 0 August 26, 2009 06:41


All times are GMT -4. The time now is 01:40.