CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

running gambit2.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 24, 2002, 06:34
Default running gambit2.0
  #1
sandip
Guest
 
Posts: n/a
In windows 2000, i cannot run gambit from user account. Does that mean gambit can only be run from an account with administrative right? I have loaded gambit from the administrator account.

Please let me know if there are any way to run gambit from user account.

Thank you.

Sandip
  Reply With Quote

Old   October 24, 2002, 06:41
Default Re: running gambit2.0
  #2
Gavin Buckton
Guest
 
Posts: n/a
Gambit can be run from any account. Are you getting the error command not found? Try going to start > programs > fluent.inc and set environment, open up a fresh dos prompt and start gambit in the usual way, gambit -id
  Reply With Quote

Old   October 27, 2002, 16:30
Default Re: running gambit2.0
  #3
Erwin
Guest
 
Posts: n/a
I guess you have troubles installing Exceed.

Have somebody with Admin rights install Exceed for you, after that you should have no problems running Gambit from whatever account.
  Reply With Quote

Old   October 31, 2002, 07:25
Default Re: running gambit2.0
  #4
sandip
Guest
 
Posts: n/a
Thank you gavin and erwin. I have identified the problem.
  Reply With Quote

Old   November 10, 2002, 06:36
Default Re: running gambit2.0
  #5
mandar
Guest
 
Posts: n/a
Hi Sandip and all,

I am facing same problem for long time (Gambit 2.0 not working in user account in win 2000).

I have set environment , LM_LICENSE_FILE etc. I have tried loading exceed (Exceed 6.2 as well as exceed7) through administrator account.

But, Gambit is working only in administrator account . In user accounts , I am getting message as "USER Environment must be set"

Can you support me on this.

Thanks in advance.

Mandar
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
running without rsh between nodes hattonps OpenFOAM 10 March 22, 2010 16:02
What do you CFD guys do during a long simulation running? bearcat Main CFD Forum 5 July 23, 2009 08:08
Kubuntu uses dash breaks All scripts in tutorials platopus OpenFOAM Bugs 8 April 15, 2008 07:52
Tutorial is not running on star-CD version 3.2 Arnab CD-adapco 0 August 30, 2004 15:43
star is not running the simulation in windows Arnab CD-adapco 1 August 2, 2004 02:40


All times are GMT -4. The time now is 22:05.