CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   FLUENT (http://www.cfd-online.com/Forums/fluent/)
-   -   Buil_Grid error (http://www.cfd-online.com/Forums/fluent/30925-buil_grid-error.html)

sev February 12, 2003 09:52

Buil_Grid error
 
I am trying to open a Gambit mesh in Fluent and it comes with this error message:

Building...

grid,WARNING: no face with given nodes. Thread 2, cell 913560 Error: Build_Grid: grid error.

Clearing partially read grid.

shell conduction zones, Done.

Thanks for you help fellow CFD users!

zhhuang February 12, 2003 10:14

Re: Buil_Grid error
 
sev,Maybe you want to build 2D mesh,but when you export mesh file,you forget to tick the 2d option in Gambit,you can check this.

regards zhhuang

sev February 12, 2003 10:37

Re: Buil_Grid error
 
Thanks, but no, it's a 3d mesh and i did specify Fluent solver 5/6...

Dhanasekaran February 12, 2003 15:04

Re: Buil_Grid error
 
sev, In Gambit, examine the mesh and check whether it has been constructed properly or re do the mesh construction again.

Dhana

zhhuang February 12, 2003 21:09

Re: Buil_Grid error
 
sev,re-mesh the whole model and check the mesh quality! regards zhhuang

Anton February 12, 2003 23:47

Re: Buil_Grid error
 
Make sure all your volumes (solid and fluid zones) are actually meshed, AND are connected. Perhaps one zone is not connected to another zone

sev February 17, 2003 05:25

Re: Buil_Grid error
 
I did remesh it and even restarted from scratch (imported my geometry etc...). This is the exact error message I get: Building...

grid,WARNING: no face with given nodes. Thread 2, cell 913560 Error: Build_Grid: grid error.

Clearing partially read grid.

shell conduction zones, Done.

I will check the connectivity...


All times are GMT -4. The time now is 10:03.