CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Buil_Grid error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 12, 2003, 09:52
Default Buil_Grid error
  #1
sev
Guest
 
Posts: n/a
I am trying to open a Gambit mesh in Fluent and it comes with this error message:

Building...

grid,WARNING: no face with given nodes. Thread 2, cell 913560 Error: Build_Grid: grid error.

Clearing partially read grid.

shell conduction zones, Done.

Thanks for you help fellow CFD users!
  Reply With Quote

Old   February 12, 2003, 10:14
Default Re: Buil_Grid error
  #2
zhhuang
Guest
 
Posts: n/a
sev,Maybe you want to build 2D mesh,but when you export mesh file,you forget to tick the 2d option in Gambit,you can check this.

regards zhhuang
  Reply With Quote

Old   February 12, 2003, 10:37
Default Re: Buil_Grid error
  #3
sev
Guest
 
Posts: n/a
Thanks, but no, it's a 3d mesh and i did specify Fluent solver 5/6...
  Reply With Quote

Old   February 12, 2003, 15:04
Default Re: Buil_Grid error
  #4
Dhanasekaran
Guest
 
Posts: n/a
sev, In Gambit, examine the mesh and check whether it has been constructed properly or re do the mesh construction again.

Dhana
  Reply With Quote

Old   February 12, 2003, 21:09
Default Re: Buil_Grid error
  #5
zhhuang
Guest
 
Posts: n/a
sev,re-mesh the whole model and check the mesh quality! regards zhhuang
  Reply With Quote

Old   February 12, 2003, 23:47
Default Re: Buil_Grid error
  #6
Anton
Guest
 
Posts: n/a
Make sure all your volumes (solid and fluid zones) are actually meshed, AND are connected. Perhaps one zone is not connected to another zone
  Reply With Quote

Old   February 17, 2003, 05:25
Default Re: Buil_Grid error
  #7
sev
Guest
 
Posts: n/a
I did remesh it and even restarted from scratch (imported my geometry etc...). This is the exact error message I get: Building...

grid,WARNING: no face with given nodes. Thread 2, cell 913560 Error: Build_Grid: grid error.

Clearing partially read grid.

shell conduction zones, Done.

I will check the connectivity...
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroovyBC the dynamic cousin of funkySetFields that lives on the suburb of the mesh gschaider OpenFOAM 300 October 29, 2014 19:00
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 23:51.