CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Exceed-Gambit problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 16, 2003, 09:53
Default Exceed-Gambit problem
  #1
Basil
Guest
 
Posts: n/a
Hi, everybody.

I'm not a big expert in Exceed. I got Gambit 2.0.4.and already have Exceed 8.0 and 3D. Can somebody help me with the step by step instructions how to make it running under W2000.

I just start Exceed and when I'm trying to run Gambit.exe from Fluent.Inc/ntbin/ntx86/ it gives me "Unable to find Exceed X server"

I need help in how correctly set up X Window server for Gambit.
  Reply With Quote

Old   May 17, 2003, 10:03
Default Re: Exceed-Gambit problem
  #2
James Date
Guest
 
Posts: n/a
Have you tried calling up your supplier for support information!!!

EXCEED version 8.0 is NOT supported at this time and GAMBIT and FIDAP will not run with this version. You need Exceed 7.1.

Check out the Fluent web site, there is a section on this problem.

http://www.fluent.com/support/instal...aq/xserver.htm

Regards James
  Reply With Quote

Old   May 23, 2003, 15:54
Default Re: Exceed-Gambit problem
  #3
Johnix
Guest
 
Posts: n/a
It's an old problem ... hoho...

Actually, I've done a patch for it long time ago. And in fact, Gambit can run on 95/98/NT/2K/XP with exceed 6/7/8. So, if you want you can send me a sincere message, and I can arrange the patch for you.

===THERE IS A WHEEL, THERE IS A WAY===
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit geometry problem cestrin FLUENT 3 July 4, 2012 02:33
tips for runing Gambit without Exceed in Win Vista Fabio Saltara FLUENT 9 September 23, 2011 13:59
Gambit error: Cannot find exceed x server Jake FLUENT 6 September 10, 2011 11:43
Gambit 6.3 problems with Exceed Anonymous FLUENT 1 June 15, 2006 02:23
exceed for gambit 2.2 steve FLUENT 4 July 26, 2005 09:09


All times are GMT -4. The time now is 02:36.