CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Display Error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 15, 2003, 17:36
Default Display Error
Posts: n/a

I'm running Fluent 6.1 on an XP machine, and I keep getting an error message whenever I try to display anything.

Error: Floating point error: divide by zero

Error Object: ( )

The display window then opens up, however it is blank. Does anyone know how to fix this?

Thanks, Pat
  Reply With Quote

Old   June 16, 2003, 07:12
Default Re: Display Error
Posts: n/a
i had one time a graphic problem but it was related to the graphic card when i remember correctly. i could fix it by starting FLUENT with the following command:

C:\Programme\FLUENT.INC\ntbin\ntx86\fluent.exe -driver msw

(which sets the microsoft display driver as far as i understood) maybe it helps... Stefan
  Reply With Quote

Old   June 16, 2003, 10:30
Default Re: Display Error
Posts: n/a

That was the problem, I needed to specify the driver. Thanks for the help!!

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
nonNewtonian viscosity model mhassani OpenFOAM Programming & Development 5 January 7, 2013 10:27
Accessing phi from a fvPatchField at same patch johndeas OpenFOAM 1 September 13, 2010 20:23
groovyBC sega OpenFOAM Running, Solving & CFD 12 February 17, 2010 10:30
attach/detach (valve opening/closing) phsieh2005 OpenFOAM Running, Solving & CFD 2 March 21, 2009 06:18
user defined function cfduser CFX 0 April 29, 2006 10:58

All times are GMT -4. The time now is 14:14.