CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Failed separation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 27, 2003, 07:41
Default Failed separation
  #1
Kostas
Guest
 
Posts: n/a
Hello everybody,

I use VOF the last few weeks in order to model a three phase separator and see the interface of the different phases. However, the solution is converged after some time and no interfaces have been created. Instead of that, the mixture is spreaded all over the separator evenly. I mean that everywhere in the separator the volume fraction of each phase is the same.

I would like also to point out that i enabled gravity from Operating conditions and alos Body forces from the multiphase panel.

But still it seems that faces dont separate.

I hope there would be someone out there that can say something abou that.

Thank you Kostas
  Reply With Quote

Old   July 27, 2003, 08:50
Default Re: Failed separation
  #2
phd_y2k2001@yahoo.com
Guest
 
Posts: n/a
Hi Kostas Sorry for not responding. Welcome to Fluent-VOF !! It seems like I enjoy when people are facing difficulties in VOF.

If you didn't do ANY mistakes in problem set up in Fluent, definitely the problem is in your geometry (mesh) or time step.

Try yourself the example of VOF of fluent (DO NOT take the mesh already given, make your own, just to check that you can set a vof prob by ur own).

phd_y2k2001@yahoo.com

  Reply With Quote

Old   July 27, 2003, 20:42
Default Re: Failed separation
  #3
newbie
Guest
 
Posts: n/a
I agree with phd,but I can add that if you have patched the right regions of your domain and you have defined fluids with enough density difference then you must have separation.

Hope this help

newbie
  Reply With Quote

Old   July 28, 2003, 09:31
Default Re: Failed separation
  #4
Konstantinos Voulgaridis
Guest
 
Posts: n/a
yes, i did that but the mixture is still spreaded evenly in the separator. Thank you both for your advice.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transient boundary conditions Jarrod Sinclair (Sinclair) OpenFOAM Running, Solving & CFD 133 May 6, 2015 06:21
ParaView/Parafoam error when making animation Disco_Caine OpenFOAM Paraview & paraFoam 6 September 28, 2010 09:54
OF 1.6 | Ubuntu 9.10 (64bit) | GLIBCXX_3.4.11 not found piprus OpenFOAM Installation 22 February 25, 2010 14:43
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 01:32.