CFD Online Logo CFD Online URL
Home > Forums > FLUENT

Question about libudf file

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   January 28, 2004, 13:16
Default Question about libudf file
Posts: n/a
I run a case with compiled UDF (user defined function). I save "case" and "data" file. Also there is "libudf" file at the same folders . When i read "case" and "data" file again, it works. However, after several days, it can not read "data" and "case" file as common when i want to read these "case" and "data" file again. The error information shows "open_udf_library: No such file or directory". Actually, the "libudf" file is still at same folder with "case" and "data" file. I did not do anything with these files. Do you know what is wrong with this problem? Thanks.
  Reply With Quote

Old   January 29, 2004, 09:22
Default Re: Question about libudf file
Robert Hart
Posts: n/a
Are you running fluent in the same way as you did before? I think in some cases fluent looks in the "current" directory for files.

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
channelFoam for a 3D pipe AlmostSurelyRob OpenFOAM 3 June 24, 2011 13:06
OpenFOAM 1.7.1 installation problem on OpenSUSE 11.3 flakid OpenFOAM Installation 16 December 28, 2010 09:48
Version 15 on Mac OS X gschaider OpenFOAM Installation 120 December 2, 2009 11:23
Paraview command not found hardy OpenFOAM Paraview & paraFoam 7 September 18, 2008 04:59
Results saving in CFD hawk Main CFD Forum 16 July 21, 2005 20:51

All times are GMT -4. The time now is 23:18.